Results 1 to 5 of 5
  1. #1


    Member Since
    Feb 09, 2005
    Posts
    841
    Problems after installing iLife 08
    I've just installed iLife 08 after purchasing it on my way home from work.

    When I open iWeb it Crashes and Closes.
    Everything else seems to be ok.

    I have tried verifying and repairing the disk permissions but this hasn't made any difference.

    Anyone else got suggestions?

  2. #2

    bmcgonag's Avatar
    Member Since
    Apr 11, 2007
    Location
    New Mexico, USA
    Posts
    361
    Specs:
    15" MBP 2.0 GHz, Core Duo, 2 GB Ram
    I think a few people have suggested deleting the .plist file in for the programs, and maybe some of the prefs, but I don't recall exaclty which ones. You might search this forum, and forums.macrumors.com as well. Can''t remember which one I saw that on. But it was mid to late last week sometime when I saw it.

    Brian

  3. #3


    Member Since
    Feb 09, 2005
    Posts
    841
    seems to have done the job. Thanks for the info!

  4. #4

    Netty4mac's Avatar
    Member Since
    Oct 17, 2006
    Location
    Southern California
    Posts
    2,572
    Specs:
    Macky the 21.5'' iMac 2.7ghz i5 8GB, Mr. Pink 64GB iPhone 6, iPad Jr. 16GB Air 2, 13'' MBAir 1.6Ghz
    Cool avatar iRock!

  5. #5


    Member Since
    Feb 09, 2005
    Posts
    841
    lol... thanks Netty! I needed a change I think!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem installing ilife 11
    By Yabz in forum OS X - Apps and Games
    Replies: 3
    Last Post: 01-30-2011, 03:18 PM
  2. After installing iLife '08
    By wiggygirl in forum OS X - Operating System
    Replies: 0
    Last Post: 09-29-2009, 12:59 PM
  3. Installing ilife 05
    By dutch25 in forum Movies and Video
    Replies: 2
    Last Post: 02-05-2009, 09:57 PM
  4. Do i have to uninstall/delete ilife 08 if i am installing 09?
    By Lorentzyeung in forum Switcher Hangout
    Replies: 3
    Last Post: 01-28-2009, 11:53 AM
  5. Problems installing iLife '08 on iMac G4 with OS X 10.5.5
    By rheal23 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-13-2008, 04:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •