New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

MacBook - Help!!


Post Reply New Thread Subscribe

 
Thread Tools
P89Jeeper

 
Member Since: Jun 24, 2007
Posts: 6
P89Jeeper is on a distinguished road

P89Jeeper is offline
For some reason all of my photos in iphoto are squares with ! in them. So I tried to restart, and it didn't restart, and then I tried to shut down and it didn't shut down. Then I held the power button to force the shut down and when I booted back up my system preferences had gone back to the factory settings, and I don't have my photos, what's wrong?
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
Did you actually check if the photos are there? Use the Finder for that. If you have them you may have to re-import them. It seems like your iPhoto library info. got corrupted.
QUOTE Thanks
P89Jeeper

 
Member Since: Jun 24, 2007
Posts: 6
P89Jeeper is on a distinguished road

P89Jeeper is offline
Yea, I did, and there isn't anything there. I tried to check the originals folder and there isn't anything there.
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
Did you happen to change the name of your "home" folder recently?
QUOTE Thanks
P89Jeeper

 
Member Since: Jun 24, 2007
Posts: 6
P89Jeeper is on a distinguished road

P89Jeeper is offline
Nope. I just got off the phone with apple care and after an hour he tells me that there is a corrupt file. So here I go importing my 1883 pics again.
QUOTE Thanks

Post Reply New Thread Subscribe


« PDFs in Firefox | Looking for a good Office replacement »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 05:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?