Results 1 to 8 of 8
  1. #1


    Member Since
    May 24, 2007
    Location
    Maryland
    Posts
    5
    Specs:
    20" iMac C2D
    Question OS X Mail will not send replies
    Hello, maybe someone can help with this. I can create and send a new message in Mail fine. But when I reply to an e-mail message from someone else it just sits in my Outboox. Eventually an "Error" message pops up:

    "This message could not be delivered and will remain in your Outbox until it can be delivered. Sending the message content to the server failed."

    My only option is to "Close Window"

    I know the person's e-mail address is legit. I can send them a new message, just can't reply. Seems to be that way on any attempt to reply.

    Appreciate any help.

  2. #2

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    I'm taking a stab in the dark here, but try this:

    In Mail go MAIL > PREFERENCES > (select the account you are trying to send from) > COMPOSING > RESPONDING > Uncheck the box: "Use the same message format as the original message".

    ...and give it a try. There are some other settings there too that you can play with.

    Like I said, just a stab in the dark.


  3. #3


    Member Since
    May 24, 2007
    Location
    Maryland
    Posts
    5
    Specs:
    20" iMac C2D
    Hi baggss, thanks. It looked like it was unchecked, tried checking it as well as changing other settings there. Noticed that it has trouble forwrding as well. Only "new" messages go through w/o a hitch.

  4. #4

    opus_az's Avatar
    Member Since
    Dec 06, 2006
    Posts
    275
    Do you have more than one account? Is the 'from' in your replies look right?
    iMac, MB, MB Air, nano

  5. #5

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    I suppose this could be an issue with your ISP as well. Have you tried it with another computer and the same account?


  6. #6


    Member Since
    May 24, 2007
    Location
    Maryland
    Posts
    5
    Specs:
    20" iMac C2D
    Hi again, there is just the one account.

    Apple help line thought it might be the ISP. However, I hooked my old PC back up (Outlook Express) and everything worked fine. I talked to my ISP (Verizon), they said they only support Outlook or Outlook Express, that's pretty weak as at time of signup their literature said they support Macs.

    I like the way Mac Mail integrates with everything else. Would Mozilla Thunderbird, or some other mail app, work as well and maybe fix this issue?

  7. #7


    Member Since
    May 24, 2007
    Location
    Maryland
    Posts
    5
    Specs:
    20" iMac C2D
    Hey, I was poking around on the Internet some more. It looks like many have had Mac Mail troubles with Verizon. The following seems to have fixed the issue (so far).

    http://expertmacintoshconsulting.com...;id=34;lang=en

    Go to: Apple Menu > System Preferences > Network > Built-In Ethernet > Ethernet TAB > Configure/Manually > Max Packet Size(MTU)/Custon > set to '1492' > Apply

  8. #8


    Member Since
    May 24, 2007
    Location
    Maryland
    Posts
    5
    Specs:
    20" iMac C2D
    Wish I could rename the thread to "Mac Mail & Verizon DSL" or something. I imagine many people in Verizon's area run into this issue.

    Thanks again for the help guys, be seeing you around Mac Forums!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail app - Replies
    By Barrygou in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-04-2012, 06:34 AM
  2. Mac Mail replies disappearing
    By LuciaJane in forum OS X - Operating System
    Replies: 0
    Last Post: 03-16-2012, 10:27 PM
  3. Craigslist replies going to junk mail
    By MontanaMac in forum Switcher Hangout
    Replies: 9
    Last Post: 06-13-2011, 08:36 PM
  4. Mail: Replies going to wrong mailbox
    By shogey13 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-14-2010, 07:36 PM
  5. Does MacForum Have E-mail Notification For Replies
    By babylon5 in forum Community Suggestions and Feedback
    Replies: 3
    Last Post: 04-28-2009, 08:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •