New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

MS Word


Post Reply New Thread Subscribe

 
Thread Tools
Jakee

 
Member Since: Feb 11, 2007
Posts: 69
Jakee is on a distinguished road
Mac Specs: Mac Specs: MacBook Intel CD 2GHz, 2G, 120G (White)

Jakee is offline
Hey guys.

this is killing me here, im using MS word on my new macbook but for some reason i cant get it to stay on English UK. It wants to stay on English US..
I've tried changing to to UK default but it just switches back. Any ideas? :dive:
Thanks!
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Hi Jakee,

I found this info:

Quote:
Set the Default Language
You need to understand how Word operates. Language is a text property, like bold, or italic. It is not a program-level setting, so you cannot set a preference to tell Word to use UK English, or set an active dictionary to UK English. Instead, you have to make sure that the text is tagged as UK English (or whatever language you are interested in).
This approach is actually more powerful, as it provides the flexibility to use multiple languages in the same document and have all those words spellchecked properly. However, it can be quite confusing, as it may mean that you have to change text formatting in multiple places instead of just changing one setting.
Note: the Word>Preferences>Spelling and Grammar item labeled "Dictionaries..." only relates to custom dictionaries, and nothing else. Making changes there will not help solve your problem. The Encarta dictionary, which you access via Tools>Dictionary or the Toolbox when looking for definitions of words, has nothing to do with spellchecking at all.
So how do you tag the default text with the correct language? Well, first you need to understand where default text comes from. New documents in Word, created by cmd-n or File>New Blank Document, are based on the Normal template. The Normal template already has an empty paragraph in it. Regular new documents are more or less copies of the Normal template.
Usually, that empty paragraph is formatted in the Normal style. So to change the settings for that, you would change the language setting for the Normal style. When you go to Tools>Language, select a langauge, and click Default, that is exactly what Word does, making it a little easier for you. So you can do that. Note: If you don't have a Tools>Language entry, see here.
Changing the Normal style, however, only takes effect for new documents generated from the Normal template. It will not change already created documents, so you will need to do that manually. In addition, if you are using any other templates, you may need to change the language formatting for those templates as well. Please jump to the Fixes section for details on how.




and it comes from this webpage:

Word:mac - Spell-Checking, Language, and Dictionary Issues in Mac:word
QUOTE Thanks
MartinS

 
MartinS's Avatar
 
Member Since: Nov 02, 2006
Location: Bournville, UK
Posts: 663
MartinS is a jewel in the roughMartinS is a jewel in the rough

MartinS is offline
I always select all and apply English UK when I open a new report. I don't think there's a workaround you can trust.

www.martinsketchley.co.uk

2011 21.5-inch i5 iMac
Mid-2009 13-inch MacBook Pro
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
I just found some more info, here is the linky:

http://www.macosxhints.com/article.p...50204083233639
QUOTE Thanks

Post Reply New Thread Subscribe


« Transferring Firefox Bookmarks? | iDVD question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
A Game For The Ages Graphite Schweb's Lounge 2375 03-11-2009 12:06 AM
Word Alexis OS X - Apps and Games 1 10-17-2006 10:48 AM
Word processor other that MS Word Larryo Switcher Hangout 5 10-28-2005 04:23 PM
I'Work 05 Word Document Creation/Compatibility? albertwesker Switcher Hangout 4 02-04-2005 07:29 PM
Microsoft Word??? mig.gentry Switcher Hangout 14 08-18-2004 06:44 PM

All times are GMT -4. The time now is 12:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?