New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

my sapce anit working


Post Reply New Thread Subscribe

 
Thread Tools
substanz

 
Member Since: Mar 25, 2007
Posts: 2
substanz is on a distinguished road

substanz is offline
Hi there !! my problem is that myspace will not work on the mac any more !! it will work fine if i am on my windows laptop , but not that mac , things is am not sure wether it is a problem with my space its self and not working for macs temporarily , or its just my machine .

So here is the erorr mesage that comes up .

-------------------------------------------------------------------------------------
Sorry if if this is an obviouse thing to sort but i anit that clued up on this , so not sure what to do , and if i can do anything anyway

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
QUOTE Thanks

Post Reply New Thread Subscribe


« Wierd: Run out of screen space to make mail rules! | In Mail, at what point is the junk rule processed? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
viewing animated gifs working and not working bdaul OS X - Apps and Games 2 03-12-2007 10:30 AM
MacMame Stopped working.... sbatson OS X - Apps and Games 3 07-21-2006 10:51 PM
OSX 10.3 and Wireless USB suddenly stopped working adrian29uk Apple Desktops 0 02-07-2006 02:57 AM
My backlight quit working! Darth_Sandwich Apple Notebooks 13 07-24-2005 04:19 PM
Getting launchd working dr_springfield OS X - Development and Darwin 0 05-10-2005 02:40 PM

All times are GMT -4. The time now is 12:25 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?