New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Quark 7.0 Question Regarding the Layers Palette


Post Reply New Thread Subscribe

 
Thread Tools
TEdelmanG7

 
Member Since: Mar 05, 2007
Posts: 4
TEdelmanG7 is on a distinguished road

TEdelmanG7 is offline
Has anybody else run into this problem?:

Quark 7's layers palette consistently runs as all buttons and options disabled. It will only recognize the default layer and will discard all other layers.

I have not yet found a way to fix this or even found any threads anywhere discussing this major flaw in the software. Does anybody know what the heck is going on?

System Info: Running Quark 7.1 on OS 10.4.8 on a MacPro 2x2.66Dhz Dual Core Intel Xeon with 2 GB of RAM.
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
I've never come across that problem.

Maybe try reinstalling? Did it not work properly with versions 7.01 and 7.02?
QUOTE Thanks
TEdelmanG7

 
Member Since: Mar 05, 2007
Posts: 4
TEdelmanG7 is on a distinguished road

TEdelmanG7 is offline
My company go the software only recently. We've been using it for like a month now. Almost all my experience with it has been with 7.1. I know it functioned fine in 6.5.

Interesting side note, from tinkering with it some more, I found out that if I have this one file open (which was definitely created in v 7.1) and I start new files, the layers palette stays locked. If I close that file and start a new file, it becomes active again.

Not sure what is going on, but it must be related to this one file. I guess I'll have to try to find a way to rebuild it.
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Welcome to Mac-Forums, TEdelmanG7! I hope you like it here.

I just got myself QuarkXPress Passport 7 but haven't had time to tinker much with it. Sorry I can't help for now.
QUOTE Thanks

Post Reply New Thread Subscribe


« Aspyr releases "Alice" as Universal Binary | Worms 2 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
The question game! Sydrocentric Schweb's Lounge 28 06-13-2009 04:21 AM
The QUESTION Game ToddG Schweb's Lounge 159 08-15-2007 05:25 PM
Ask 'me' a question... eric Schweb's Lounge 22 01-12-2007 06:33 AM
Panicked with Quark problem!! adkre8r Running Windows (or anything else) on your Mac 1 10-29-2004 09:27 AM

All times are GMT -4. The time now is 08:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?