New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

language switch over shortcut?


Post Reply New Thread Subscribe

 
Thread Tools
JintheKoreankid

 
Member Since: Jan 15, 2007
Location: Salisbury, MD
Posts: 3
JintheKoreankid is on a distinguished road

JintheKoreankid is offline
I'm looking to see if there is a short cut to changing languages.

like everyone else, i'm coming from windows where i only needed to click alt to switch from english to korean for typing.

i will be asking lot more questions from here on out

12" powerbook 1.33ghz G4, 80GB, 1.25gb mem

got a heck of a deal on it
QUOTE Thanks
ToddG

 
ToddG's Avatar
 
Member Since: Nov 27, 2006
Posts: 2,073
ToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant future

ToddG is offline
Not quite that fast but:

Go to System Preferences->International
Choose "Input Menu"
Check any choices you want to make available
Check the "Show input menu in menu bar" box at the bottom

There will now be a little flag in your menu bar. Click on the flag and it will show you a list of choices. You can switch back and forth between English and Korean that way.

Hope this helps.
QUOTE Thanks
dtownley1

 
dtownley1's Avatar
 
Member Since: Sep 09, 2006
Posts: 690
dtownley1 is a jewel in the roughdtownley1 is a jewel in the roughdtownley1 is a jewel in the rough
Mac Specs: macbook

dtownley1 is offline
on my old iBook, the shortcut in finder was apple+spacebar
I set it on my macbook so it does the same thing. Any time I need to type in Japanese (which I set as my no.2) I just hit that, and type away.

To check your keyboard shortcuts go to system prefs>keyboard and mouse> keyboard shortcuts.

It should be under Input Method>select the previous input source. You may have to change it, as for my macbook, I think it was something else by default. That should work for you

You should be able to easily switch between dictionaries then. Good luck!

QUOTE Thanks

Post Reply New Thread Subscribe


« Using 2 screens for a game | Need Help: Problems watching DVDs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Compucable KVM Switch Gryffins Other Hardware and Peripherals 3 08-13-2006 12:52 PM
Foreign Language Support in OS X ItinitI OS X - Operating System 0 08-20-2003 11:02 PM

All times are GMT -4. The time now is 11:55 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?