Results 1 to 14 of 14
  1. #1


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Firefox, Safari Nor Opera will display youtube.com
    Weird problem and I'm not exactly sure when it started. I can view embedded youtube videos fine. But if I visit youtube.com itself, the site will not render/display at all in Firefox and Safari. It will display in Opera... sorta.

    I'm at a loss here and can't determine what the common denominator is here other than youtube itself. But I figured other people would/should have the same problem as me if it was the site. I can't find any other reports of a anyone else suffering the same problem.


    Mac Mini PPC 1.5Ghz G4, 1GB Ram, 10.4.8
    Firefox 2.0.0.1, Opera 9.10


    Thoughts, suggestions?!

    Thanks.

  2. #2

    ToddG's Avatar
    Member Since
    Nov 28, 2006
    Posts
    2,071
    I just watched this at youtube.com using Safari on my MBP with no problems.

    I know that doesn't help, but at least now you know it's a local problem on your computer. Or youtube just hates you.

  3. #3


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Quote Originally Posted by ToddG View Post
    I know that doesn't help, but at least now you know it's a local problem on your computer. Or youtube just hates you.
    That's pretty much what I've been thinking.

    It's driving me crazy. If I click that video link, both FF and Safari will update the window title bar with "YouTube - Star Wars PSA: Vader Dad" so it's not liked I am altogether blocked either. The page just will not render at all. :radioacti

    Now if that video was embedded in another website, I would be able to see and play it.

  4. #4


    Member Since
    Oct 27, 2005
    Posts
    4,702
    ArturoC, can you post a screenshot for us?

  5. #5


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Just a window shot... and Safari looks the same. Just sits there trying to load. *shrugs*
    Attached Images Attached Images

  6. #6

    Alexis's Avatar
    Member Since
    Apr 20, 2006
    Posts
    2,255
    Specs:
    Al iMac 20" 2.4Ghz Intel Core 2 Duo
    Are you using Peer Guardian or any other IP affecting software?

  7. #7


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Quote Originally Posted by Alexis View Post
    Are you using Peer Guardian or any other IP affecting software?

    Nope. Like I mentioned earlier, I can reach the site as indicated by the title bar update. Heck, ALT-U (in Firefox) even shows the full page source. So I've got the page, FF and Safari just won't render/display it.

    Too my knowledge I have not installed anything out of the ordinary that would break the browsers. And really, they're not even broken except for youtube.

    Ugh! This is driving me nuts!!

  8. #8


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Any other suggestions? :doctor:

  9. #9

    Alexis's Avatar
    Member Since
    Apr 20, 2006
    Posts
    2,255
    Specs:
    Al iMac 20" 2.4Ghz Intel Core 2 Duo
    Found this:

    YouTube's video playback technology is based on Macromedia's FlashPlayer 7 and uses the Sorenson Spark H.263 video codec.
    Try reinstalling Flash Player.

  10. #10


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Quote Originally Posted by Alexis View Post
    Found this:



    Try reinstalling Flash Player.

    That was one of the first things I tried even though it didn't really make sense. I can view youtube videos embedded on other sides, as well as all other flash based movie players.

  11. #11


    Member Since
    Dec 04, 2006
    Location
    Chattanooga, TN
    Posts
    92
    Specs:
    MBP 2.33GHz Intel C2D 2GB 667MHz DDR2 SDRAM 120GB SATA 2GB SDRAM
    Firewall issue?

    What about your internet security settings?
    Thanks!

  12. #12


    Member Since
    Jan 09, 2007
    Location
    Texas
    Posts
    7
    Specs:
    Mac Mini 1.5ghz G4, 1GB
    Quote Originally Posted by chicago View Post
    Firewall issue?

    What about your internet security settings?


    Can you be a bit more specific? I don't have a true firewall, just a simple linksys router doing NAT. And as far as OSX, I haven't messed with any 'security' type settings.

  13. #13

    Discerptor's Avatar
    Member Since
    Aug 02, 2005
    Posts
    1,229
    Specs:
    2.6GHz Core i7 15" MacBook Pro - 8GB DDR3 SDRAM - 750GB 7200 RPM HDD - GeForce 650M GT 1GB VRAM
    Have you tried clearing your cache and seeing if that did anything? I know Safari cache can cause weird problems with certain sites like worldofwarcraft.com.

  14. #14


    Member Since
    Dec 04, 2006
    Location
    Chattanooga, TN
    Posts
    92
    Specs:
    MBP 2.33GHz Intel C2D 2GB 667MHz DDR2 SDRAM 120GB SATA 2GB SDRAM
    Quote Originally Posted by ArturoC View Post
    Can you be a bit more specific? I don't have a true firewall, just a simple linksys router doing NAT. And as far as OSX, I haven't messed with any 'security' type settings.
    Well... Has it worked before using the same router? Or is this a new router or new computer?

    It's possible the firewall in the router could be blocking the content. Of course, if youtube has displayed before on this computer and the same router, then :bomb: .

    Also... if this is a new computer working on this router... you may need to check your internet security settings on your new computer then.
    Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Java / Javascript Problems in Firefox, Safari, Opera
    By Tubamusic in forum OS X - Operating System
    Replies: 4
    Last Post: 09-25-2010, 07:56 PM
  2. Shockwave works weird (Safari, Firefox, Opera) pls help
    By Gabrielc in forum OS X - Apps and Games
    Replies: 5
    Last Post: 12-28-2009, 09:07 PM
  3. Opera 10 and YouTube
    By leopard-user1 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 07-21-2009, 08:24 PM
  4. Browsers other than Safari, Firefox, & Opera
    By AUZambo in forum Switcher Hangout
    Replies: 3
    Last Post: 11-18-2007, 01:06 PM
  5. Firefox vs. Safari vs. Opera
    By herkalees in forum OS X - Apps and Games
    Replies: 10
    Last Post: 05-26-2007, 01:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •