New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Firefox, Safari Nor Opera will display youtube.com


Post Reply New Thread Subscribe

 
Thread Tools
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Weird problem and I'm not exactly sure when it started. I can view embedded youtube videos fine. But if I visit youtube.com itself, the site will not render/display at all in Firefox and Safari. It will display in Opera... sorta.

I'm at a loss here and can't determine what the common denominator is here other than youtube itself. But I figured other people would/should have the same problem as me if it was the site. I can't find any other reports of a anyone else suffering the same problem.


Mac Mini PPC 1.5Ghz G4, 1GB Ram, 10.4.8
Firefox 2.0.0.1, Opera 9.10


Thoughts, suggestions?!

Thanks.
QUOTE Thanks
ToddG

 
ToddG's Avatar
 
Member Since: Nov 27, 2006
Posts: 2,073
ToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant futureToddG has a brilliant future

ToddG is offline
I just watched this at youtube.com using Safari on my MBP with no problems.

I know that doesn't help, but at least now you know it's a local problem on your computer. Or youtube just hates you.
QUOTE Thanks
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Quote:
Originally Posted by ToddG View Post
I know that doesn't help, but at least now you know it's a local problem on your computer. Or youtube just hates you.
That's pretty much what I've been thinking.

It's driving me crazy. If I click that video link, both FF and Safari will update the window title bar with "YouTube - Star Wars PSA: Vader Dad" so it's not liked I am altogether blocked either. The page just will not render at all. :radioacti

Now if that video was embedded in another website, I would be able to see and play it.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
ArturoC, can you post a screenshot for us?
QUOTE Thanks
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Just a window shot... and Safari looks the same. Just sits there trying to load. *shrugs*
Attached Images
File Type: jpg ff.jpg (63.0 KB, 17 views)
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
Are you using Peer Guardian or any other IP affecting software?
QUOTE Thanks
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Quote:
Originally Posted by Alexis View Post
Are you using Peer Guardian or any other IP affecting software?

Nope. Like I mentioned earlier, I can reach the site as indicated by the title bar update. Heck, ALT-U (in Firefox) even shows the full page source. So I've got the page, FF and Safari just won't render/display it.

Too my knowledge I have not installed anything out of the ordinary that would break the browsers. And really, they're not even broken except for youtube.

Ugh! This is driving me nuts!!
QUOTE Thanks
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Any other suggestions? :doctor:
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
Found this:

Quote:
YouTube's video playback technology is based on Macromedia's FlashPlayer 7 and uses the Sorenson Spark H.263 video codec.
Try reinstalling Flash Player.
QUOTE Thanks
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Quote:
Originally Posted by Alexis View Post
Found this:



Try reinstalling Flash Player.

That was one of the first things I tried even though it didn't really make sense. I can view youtube videos embedded on other sides, as well as all other flash based movie players.
QUOTE Thanks
chicago

 
Member Since: Dec 04, 2006
Location: Chattanooga, TN
Posts: 92
chicago is on a distinguished road
Mac Specs: MBP 2.33GHz Intel C2D 2GB 667MHz DDR2 SDRAM 120GB SATA 2GB SDRAM

chicago is offline
Firewall issue?

What about your internet security settings?

Thanks!
QUOTE Thanks
ArturoC

 
Member Since: Jan 09, 2007
Location: Texas
Posts: 7
ArturoC is on a distinguished road
Mac Specs: Mac Mini 1.5ghz G4, 1GB

ArturoC is offline
Quote:
Originally Posted by chicago View Post
Firewall issue?

What about your internet security settings?


Can you be a bit more specific? I don't have a true firewall, just a simple linksys router doing NAT. And as far as OSX, I haven't messed with any 'security' type settings.
QUOTE Thanks
Discerptor

 
Discerptor's Avatar
 
Member Since: Aug 02, 2005
Posts: 1,229
Discerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to all
Mac Specs: 2.6GHz Core i7 15" MacBook Pro - 8GB DDR3 SDRAM - 750GB 7200 RPM HDD - GeForce 650M GT 1GB VRAM

Discerptor is offline
Have you tried clearing your cache and seeing if that did anything? I know Safari cache can cause weird problems with certain sites like worldofwarcraft.com.
QUOTE Thanks
chicago

 
Member Since: Dec 04, 2006
Location: Chattanooga, TN
Posts: 92
chicago is on a distinguished road
Mac Specs: MBP 2.33GHz Intel C2D 2GB 667MHz DDR2 SDRAM 120GB SATA 2GB SDRAM

chicago is offline
Quote:
Originally Posted by ArturoC View Post
Can you be a bit more specific? I don't have a true firewall, just a simple linksys router doing NAT. And as far as OSX, I haven't messed with any 'security' type settings.
Well... Has it worked before using the same router? Or is this a new router or new computer?

It's possible the firewall in the router could be blocking the content. Of course, if youtube has displayed before on this computer and the same router, then :bomb: .

Also... if this is a new computer working on this router... you may need to check your internet security settings on your new computer then.

Thanks!
QUOTE Thanks

Post Reply New Thread Subscribe


« iwork Pages 06 help! | Keynote question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Firefox vs. Safari vs. Opera herkalees OS X - Apps and Games 10 05-26-2007 12:37 PM
Firefox Bookmarks Favicon Display mac57 OS X - Apps and Games 5 01-02-2007 03:35 AM
What has happened to Firefox & Safari G4PB OS X - Operating System 6 11-29-2006 10:08 AM
Safari running EXTREMELY slower than Firefox??? lewistyler Switcher Hangout 1 09-01-2006 01:25 AM
Display Issue kako OS X - Operating System 0 06-29-2006 04:16 AM

All times are GMT -4. The time now is 08:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?