Results 1 to 6 of 6
  1. #1


    Member Since
    Jan 08, 2007
    Location
    Rochester, NY
    Posts
    2
    Specs:
    G5 Dual 2.7 GHz OSX 10.4.8
    Question Terminal Problem
    Hello,
    I have been having some issues with Compressor, and found a page that seems to be pretty helpful, but requires some fiddling in the Terminal. I've never used Terminal, but decided to give it a try and now it seems my Terminal isn't working well either. When I launch Terminal, all that shows up is the red dot that closes windows. I've included a screenshot so you can see what I mean. The screenshot shows 6 Terminal shell windows as they are created with Apple-N. I have no idea how to make them into something I can use. If anyone knows how to fix this, please let me know. Thank you!
    -Jim
    Attached Images Attached Images

  2. #2

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    Looks like the windows are very small. Can you grab the bottom right corner (click and drag), to make them bigger?
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  3. #3

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,572
    Specs:
    21in. iMac 10.11 --- HP Linux Mint 18
    Have you disabled the font Monaco? This is a known Terminal problem.
    Re-enable Monaco.
    One manís theology is another manís belly laugh.
    -Lazarus Long

  4. #4


    Member Since
    Jan 08, 2007
    Location
    Rochester, NY
    Posts
    2
    Specs:
    G5 Dual 2.7 GHz OSX 10.4.8
    Monaco, eh?
    That did it. Thanks for your help!

  5. #5


    Member Since
    Oct 27, 2005
    Posts
    4,702
    Who would ever have thought that disabling a font either indirectly or directly, could interfere with Terminal ... well done cradom!

  6. #6

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,572
    Specs:
    21in. iMac 10.11 --- HP Linux Mint 18
    Yeah, you don't have to use Monaco, but you cant disable it. Really screws things up.
    Way to go Apple!
    One manís theology is another manís belly laugh.
    -Lazarus Long

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Terminal
    By mori22 in forum OS X - Operating System
    Replies: 3
    Last Post: 02-06-2016, 11:13 PM
  2. Terminal Problem (10.6.8)
    By ultimamax in forum Switcher Hangout
    Replies: 3
    Last Post: 07-09-2012, 02:46 PM
  3. problem with terminal
    By walkntalk in forum OS X - Operating System
    Replies: 6
    Last Post: 08-16-2011, 02:36 PM
  4. Terminal Problem
    By russwbeck in forum OS X - Operating System
    Replies: 1
    Last Post: 01-05-2008, 11:46 AM
  5. Terminal Problem
    By jacobonline in forum OS X - Operating System
    Replies: 3
    Last Post: 05-18-2005, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •