Results 1 to 13 of 13
  1. #1

    Kulokoy's Avatar
    Member Since
    Aug 27, 2006
    Posts
    222
    Specs:
    iMac 20" C2D, 2 Gig.
    Firefox behavior only at Apple site.
    it use to work flawlessly, then all of a sudden, when i goto apple store online, i only see this

    i cant see those clickable pictures/thumbnails. other than that, the rest of the usernames on my iMac works fine. so i only get this on this particular username.

    what is going on? any help is highly appreciated.

  2. #2

    D3v1L80Y's Avatar
    Member Since
    Feb 02, 2004
    Location
    PA
    Posts
    12,456
    Specs:
    MacBook
    Try clearing your history, cache and cookies. Then restart Firefox and go to the Apple site again.
    __________________________________________________
    Posting and YOU|Forum Community Guidelines|The Apple Product Cycle|Forum Courtesy

    mac: a waterproof raincoat made of rubberized fabric
    MAC: a data communication protocol sub-layer, also known as the Media Access Control
    Mac: a brand name which covers several lines of personal computers designed, developed, and marketed by Apple Inc.


  3. #3


    Member Since
    Nov 29, 2006
    Location
    Pittsburgh, PA
    Posts
    741
    Specs:
    iMac Core Duo 17'' 1.83 ghz 512 mb ram
    yeah what devil boy said. that should work. if it doesnt for some odd reason you could try deleteing your com.apple.firefox.plist file which can be found it username>library>prefernces

  4. #4

    Kulokoy's Avatar
    Member Since
    Aug 27, 2006
    Posts
    222
    Specs:
    iMac 20" C2D, 2 Gig.
    thanks for the quick reply, however, i tried Devilboy's advice and it came out the same. and as far asimacmatt09's, i cant find the plist, even Spotlight cant find ti either.

  5. #5

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    in spotlight, did you just enter "firefox"?

    and if so, you may need to expand one of the sections to see it (i think documents).

  6. #6

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Type firefox org in the spotlight search box. imacmatt09 had the name wrong. It is not by Apple so won't have apple in the name.

  7. #7

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    why didn't i think of that... :-p

  8. #8

    Kulokoy's Avatar
    Member Since
    Aug 27, 2006
    Posts
    222
    Specs:
    iMac 20" C2D, 2 Gig.
    i deleted the "org.mozilla.firefox.plist".........and....... . apple site is still the same. aww man'

  9. #9

    eric's Avatar
    Member Since
    Nov 04, 2006
    Location
    twin cities, mn, usa
    Posts
    8,708
    do you have onyx or any other system cache clearing tool?

    you could try that, clear all your caches, not just the firefox cache.

    worth a shot anyway.

  10. #10

    Kulokoy's Avatar
    Member Since
    Aug 27, 2006
    Posts
    222
    Specs:
    iMac 20" C2D, 2 Gig.
    i tried Onyx. and no luck. but when i hover my mouse the arrow turn into a pointing hand on those blanks and is clickable.

    ill try downloading and reinstall firefox, we'll see.

  11. #11

    Kulokoy's Avatar
    Member Since
    Aug 27, 2006
    Posts
    222
    Specs:
    iMac 20" C2D, 2 Gig.
    that didnt help either. oh well.

  12. #12

    Kulokoy's Avatar
    Member Since
    Aug 27, 2006
    Posts
    222
    Specs:
    iMac 20" C2D, 2 Gig.
    this is what im missing.....grrrr
    i know i know, one could say, "use safari" but i like firefox.
    Attached Images Attached Images

  13. #13
    MacHeadCase
    Guest
    Well either your FireFox profile is corrupt or you installed a plugin for that browser that isn't playing nice with Apple's website.

    Or you installed some software in your user account on the iMac that interferes with FireFox somehow.

    I base this assumption on the fact that other users on your iMac have no problems seeing the website as it ought to appear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mozilla site broke Firefox 3.6.28 Help!
    By Echosyn in forum OS X - Operating System
    Replies: 4
    Last Post: 02-16-2013, 09:26 PM
  2. Why can I access a site from Firefox and not Safari ?
    By bluemoon222 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-09-2009, 05:26 AM
  3. Firefox keeps sending me to the wrong site
    By BHCS in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-14-2009, 12:38 PM
  4. Replies: 5
    Last Post: 05-18-2008, 06:28 PM
  5. Strange Web Site Behavior
    By starfox25 in forum Schweb's Lounge
    Replies: 6
    Last Post: 09-17-2006, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •