Results 1 to 14 of 14
  1. #1


    Member Since
    Dec 22, 2006
    Posts
    13
    Problem with Aperture
    Hi,

    I'm new to Macintosh, and i don't know exactly everything about mac. just running applications !

    few days ago i installed aperture on my iMac, when i opened the application it told me that u have to run this app on Mac Pro

    is there any way that i could run this app on my iMac ??

    please

    thanks

  2. #2

    novicew's Avatar
    Member Since
    Jan 04, 2006
    Location
    Hamburg, Germany
    Posts
    1,385
    Specs:
    MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)
    I am running it on an iMac G5 and have no problem so far. What are the specs. of your iMac. Have you read the system requirements for Aperture?

  3. #3


    Member Since
    Dec 22, 2006
    Posts
    13
    i donno what r the requirements for aperture,

    my iMac specs is:

    Intel Core 2 Duo 2.16
    1 GB Ram
    250 GB Hard disk
    128 MB ATI Radeon X1600 graphics

    and thnx for ur reply :-)

  4. #4
    MacHeadCase
    Guest
    Welcome here, hsk122. Hope you enjoy your stay!

    Take a look here at the minimum system requirements to use Aperture. It lists graphics cards, systems, amount of RAM, etc.

  5. #5


    Member Since
    Dec 22, 2006
    Posts
    13
    i checked the system requirements and it's okay !

    i donno what's wrong with it.. : (

  6. #6


    Member Since
    Nov 30, 2006
    Location
    Camp Douglas WI, for now
    Posts
    250
    Specs:
    MacBook Pro 15, 1Gb RAM, 100GBHD, 2 Perfoma636CD, Apple, Apple IIe, + 2 PC, XP Pro 64bit, & ThinkPad
    odd, and it's a legit copy? Is it to lagit to quit?

    r u sure you have the latest update to OSX?
    also check your firmware updates, and be sure they are current as well.

  7. #7


    Member Since
    Dec 22, 2006
    Posts
    13
    i removed the app and installed it another time

    now it says: ur pc doesn't meet the minimum requirements !!!!

    i think my pc specs is above the average ?!

  8. #8


    Member Since
    Dec 22, 2006
    Posts
    13
    i haven't updated my osx since i bought the iMac !

    but i've installed final cut express and it works fine !

  9. #9


    Member Since
    Nov 30, 2006
    Location
    Camp Douglas WI, for now
    Posts
    250
    Specs:
    MacBook Pro 15, 1Gb RAM, 100GBHD, 2 Perfoma636CD, Apple, Apple IIe, + 2 PC, XP Pro 64bit, & ThinkPad
    well it says OS 10.4.8, and the .8 doesn't come installed.

    And is it a legitimate copy??

  10. #10


    Member Since
    Dec 22, 2006
    Posts
    13
    aha ... okkk

    thanks very much guys.. i've set the computer to update, hope it works!

    thanks

  11. #11
    MacHeadCase
    Guest
    Always keep your system updated. In those updates you have security patches and some bug fixes.

    You can wait, though, a couple of days to catch the amount of satisfaction, problems if there are any with the updates but in two days, workarounds are usually posted in places like MacFixIt or MacInTouch: so then it is all clear to install the updates if you are fearful.

  12. #12


    Member Since
    Dec 22, 2006
    Posts
    13
    YESSSS!!!

    it worked .. thnx a lot guys !

  13. #13
    MacHeadCase
    Guest
    Glad it's sorted. :girl:

  14. #14


    Member Since
    Nov 30, 2006
    Location
    Camp Douglas WI, for now
    Posts
    250
    Specs:
    MacBook Pro 15, 1Gb RAM, 100GBHD, 2 Perfoma636CD, Apple, Apple IIe, + 2 PC, XP Pro 64bit, & ThinkPad
    You may have an SMC/firmware update too, I'm not sure, since it's the core 2 Duo. Those have to be done manualy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aperture 3 and Dropbox problem
    By dave.butterwort in forum OS X - Operating System
    Replies: 1
    Last Post: 05-17-2013, 09:42 AM
  2. Aperture and import problem
    By MacLover2011 in forum OS X - Operating System
    Replies: 0
    Last Post: 04-30-2012, 05:26 PM
  3. Aperture can't be opened because of a problem
    By squiresuzuki in forum Images, Graphic Design, and Digital Photography
    Replies: 4
    Last Post: 05-01-2010, 10:48 PM
  4. Got some problem on my Aperture
    By vjump in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-01-2007, 09:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •