Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Mail Attatchment Problems (http://www.mac-forums.com/forums/os-x-apps-games/47748-mail-attatchment-problems.html)

Cashmonee 12-19-2006 06:47 PM

Mail Attatchment Problems
 
I am having a problem sending attachments in Mail.app. Sometimes they go out sometimes not, what is the problem? The attachments are all .zip files ranging from a couple of megabytes up to 7 or 8 MB. Also, it is really annoying that mail has no status bar for sending attachments and never gives me a reason, just puts the messages in the outbox. Any ideas? I am using Gmail by the way and it works if I go through the gmail web interface.

dolphin01 12-19-2006 11:21 PM

Do you mean by status bar... the progress it's making when going out? If so, that would be your activity viewer found in the window tab.
I see you're not getting any error messages when it just goes to your outbox?
Are you having any other problems with mail going out in mail other than your zip files?
Or is it just with those?
Someone will be able to offer more help. I was having problems with mail going out but I was given a reason and it was coming from my server.

NanoBite 12-19-2006 11:28 PM

The good ole' Activity Viewer, didn't even know about that, thanks! lol.

Cashmonee 12-20-2006 01:16 PM

Thanks for the activity viewer. I now know what is happening, they are sending, but it is just taking FOREVER! I sent a 5.5 MB attachment to test this and it took like half an hour. Is Mail limiting its bandwidth usage maybe? Is there anyway to speed this up?

baggss 12-20-2006 02:11 PM

Quote:

Originally Posted by Cashmonee (Post 290298)
Thanks for the activity viewer. I now know what is happening, they are sending, but it is just taking FOREVER! I sent a 5.5 MB attachment to test this and it took like half an hour. Is Mail limiting its bandwidth usage maybe? Is there anyway to speed this up?

I've never known Mail to limit the speed, it could just be file size or have to do with how your ISP handles outgoing Mail with their server setup. Just for grins try a different Mail program and see what happens.

dolphin01 12-20-2006 08:51 PM

That is a big file. Be glad you're not on dial up!!! Like me. Are you sending pictures in those zip files? If so, you might want to just break them up and send more with less MB's. I had to have a friend do that with their stuff they were sending me in zip. Zips are nice because you can cram alot of stuff in there but when the files are huge, it can be a problem.

Ice Cream Man 12-20-2006 09:02 PM

see if gmail has a different port for the outgoing server. Some ISPs block certain ports. As with yahoo they have a low port and a high port. I have to use the high one, because my ISP blocks the low one.


All times are GMT -4. The time now is 12:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.