New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

RealAudio Troubles


Post Reply New Thread Subscribe

 
Thread Tools
VegasGeorge

 
VegasGeorge's Avatar
 
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
I have RealPlayer, 10.1.0 on my Mac Pro. When I try to play a RealAudio Metafile (filename.ram), the player comes up with an error message telling me that "Some needed components are not available. (RA 3.0)". What's that all about, and how do I fix it?

Thanks!
QUOTE Thanks
VegasGeorge

 
VegasGeorge's Avatar
 
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
OK all you smarties out there. I found the answer myself!

The old RA 3.0 codecs would not load under native OS X. I set Real Player to run using Rosetta, and Bingo! The 3.0 codex installed and the files play just fine. Problem solved! :headphone
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,859
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is online now
Good find. Thanks for the Heads up.
QUOTE Thanks

Post Reply New Thread Subscribe


« Automated Backup | Scanning Software »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Troubles with Wifi and the Speedstream 6520 and Bell Sympatico... ehmjay Internet, Networking, and Wireless 3 06-23-2009 03:35 PM
My imac troubles... geeknik Switcher Hangout 3 08-01-2006 04:00 PM
Connect 360 troubles claudius753 Schweb's Lounge 3 07-27-2006 11:55 AM
ichat troubles Dark Phoenix OS X - Apps and Games 0 07-31-2005 07:43 AM
Upgrade troubles vonedaddy OS X - Operating System 3 06-24-2005 10:14 AM

All times are GMT -4. The time now is 11:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?