Results 1 to 7 of 7
  1. #1

    TomyDingo's Avatar
    Member Since
    May 29, 2005
    Location
    Austin, Texas
    Posts
    133
    Specs:
    20" 2.4 GHz iMac w/ 4GB RAM & 320GB HD
    safari problems opening gmail
    for some reason gmail stops loading when i try to open it using safari. the screen will stay white with the small red loading sign at the top right, but doesn't progress from there. gmail opens fine with firefox.

    anyone have any suggestions how to resolve this?

  2. #2

    novicew's Avatar
    Member Since
    Jan 04, 2006
    Location
    Hamburg, Germany
    Posts
    1,385
    Specs:
    MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)
    First try removing cache and if it doesn't help you can reset Safari (Safari > Reset Safari...)

    Alternatively. you can
    Quit Safari > Delete <User>/Library/Preferences/com.apple.Safari.plist
    and restart Safari

  3. #3


    Member Since
    Nov 17, 2006
    Location
    Orlando, FL
    Posts
    92
    Specs:
    13" MacBook Pro 2.66 ghz C2D 4 GB RAM
    when i had this issue, i just rebooted my computer. it took care of the problem.

  4. #4

    TomyDingo's Avatar
    Member Since
    May 29, 2005
    Location
    Austin, Texas
    Posts
    133
    Specs:
    20" 2.4 GHz iMac w/ 4GB RAM & 320GB HD
    i removed cache, no change
    i reset safari, no change
    i've rebooted my computer since this problem started and noting has changed.

  5. #5
    MacHeadCase
    Guest
    Which OS version (ex.: 10.4.3: menubar ---> About this Mac ---> gives you the OS version) and Safari version (menubar ---> About Safari ---> gives you the version) are you using?

  6. #6

    TomyDingo's Avatar
    Member Since
    May 29, 2005
    Location
    Austin, Texas
    Posts
    133
    Specs:
    20" 2.4 GHz iMac w/ 4GB RAM & 320GB HD
    Quote Originally Posted by MacHeadCase View Post
    Which OS version (ex.: 10.4.3: menubar ---> About this Mac ---> gives you the OS version) and Safari version (menubar ---> About Safari ---> gives you the version) are you using?
    OSX 10.4.8

    Safari 2.0.4

  7. #7

    TomyDingo's Avatar
    Member Since
    May 29, 2005
    Location
    Austin, Texas
    Posts
    133
    Specs:
    20" 2.4 GHz iMac w/ 4GB RAM & 320GB HD
    i fixed it by deleting com.apple.Safari.plist

    thanks for the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trying to reduce Safari Browser Window when opening up Safari
    By rrbruce49 in forum OS X - Operating System
    Replies: 3
    Last Post: 06-10-2015, 12:15 AM
  2. Safari does not like Gmail !!
    By jlslavigne in forum Apple Notebooks
    Replies: 7
    Last Post: 12-19-2014, 10:49 AM
  3. Problems Opening Larger PDF Files in Safari on IPAD 2??
    By crimso in forum iPad Hardware and Accessories
    Replies: 5
    Last Post: 12-12-2014, 01:10 PM
  4. gmail problems with safari 4 at mac os 10.6
    By PeterKoroteev in forum OS X - Apps and Games
    Replies: 1
    Last Post: 12-23-2009, 02:32 PM
  5. Safari Won't Log Into MSN, gmail, etc...
    By shetz in forum OS X - Apps and Games
    Replies: 5
    Last Post: 02-23-2006, 01:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •