New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Limewire Not Loading Past Initial Setup


Post Reply New Thread Subscribe

 
Thread Tools
superjustin
Guest
 
Posts: n/a

Hey everyone,

This is my first post, and I really hope that this wasn't previously posted because I did a search and couldn't find anything, but here's my problem.

I have a MacBook, newly purchased with all the lastest firmware, and I have Limewire Pro installed. The problem I'm having is that when I run Limewire it let's me going through the initial steps of configuring it, but once that's complete Limewire fails to load.

Any idea why this might be occuring? I've even tried the free version, but that didn't work either. The strange thing is that it was working fine for about a week and then just started doing this.

Prior to about 2 weeks ago it wasn't even loading any initial steps, it was just acting as if it was going to load, then just disappeared, and it would continue to do this.

Thanks,

Justin
QUOTE Thanks
MindGame2K6

 
Member Since: Jun 23, 2006
Posts: 25
MindGame2K6 is on a distinguished road

MindGame2K6 is offline
I would really reccomend downloading FrostWire, as it utilizes the same network, and is essentially the same program; only specifically designed for the MacBook.

Hope This Helps,
Justin
QUOTE Thanks
superjustin
Guest
 
Posts: n/a

Well I'll try it out thanks a lot for the help MindGame
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,212
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Quote:
Originally Posted by MindGame2K6 View Post
I would really reccomend downloading FrostWire, as it utilizes the same network, and is essentially the same program; only specifically designed for the MacBook.

Hope This Helps,
Justin
FrostWire was not specifically designed for the Mac, it's more cross-platform garbage just like LimeWire.

Acquisition was truly designed for the Mac with an amazing UI. It uses the same network (actually it uses the LimeWire core) and it works very well. It also handles torrents.

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks

Post Reply New Thread Subscribe


« Architecture Software Q's | how to dipslay SubRip or MicroDVD subtitles on divX movies in my mac?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?