New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Weird avi problem...


Post Reply New Thread Subscribe

 
Thread Tools
Bakks

 
Member Since: Jul 17, 2006
Posts: 13
Bakks is on a distinguished road

Bakks is offline
In Quicktime, it plays fine visually, but no sound. In VLC it plays fine sound, but visually has a green line across the middle diagnally with a bit of seperation.

Only the last two movies I've acquired have done this. None before....

Ideas?
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
http://www.thexlab.com/faqs/avidivx.html

Try installing that audio codec...you should be able to play the files in quicktime now

Don't forget to use the new User Reputation System
QUOTE Thanks
Bakks

 
Member Since: Jul 17, 2006
Posts: 13
Bakks is on a distinguished road

Bakks is offline
Doesn't work......
QUOTE Thanks
Discerptor

 
Discerptor's Avatar
 
Member Since: Aug 02, 2005
Posts: 1,229
Discerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to all
Mac Specs: 2.6GHz Core i7 15" MacBook Pro - 8GB DDR3 SDRAM - 750GB 7200 RPM HDD - GeForce 650M GT 1GB VRAM

Discerptor is offline
Quote:
Originally Posted by Bakks View Post
In Quicktime, it plays fine visually, but no sound. In VLC it plays fine sound, but visually has a green line across the middle diagnally with a bit of seperation.

Only the last two movies I've acquired have done this. None before....

Ideas?
In VLC, while the movie is playing, press Cmd+I and click on "Advanced Information." Then open up the two arrow things and post what it says about the streams.
QUOTE Thanks
Bakks

 
Member Since: Jul 17, 2006
Posts: 13
Bakks is on a distinguished road

Bakks is offline
Stream 0
Codec XVIC
Type Video
Resolution 500 x 210
Frame rate 25.0000

Stream 1
Codec a52
Type Audio
Channels 2
Sample rate 48,000 Hz
Bitrate 192 kb/s

Cheers - dunno what this means...
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
http://www.versiontracker.com/dyn/moreinfo/macosx/27300

Try out those codecs

Don't forget to use the new User Reputation System
QUOTE Thanks
Bakks

 
Member Since: Jul 17, 2006
Posts: 13
Bakks is on a distinguished road

Bakks is offline
Thanks a lot mate, works perfectly. Your a champ.
QUOTE Thanks

Post Reply New Thread Subscribe


« photoshop wont load | Mail? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
problem with AVI video files SinCity-2 OS X - Apps and Games 13 07-24-2006 04:48 AM
Weird Wireless Ports Problem forza1 Internet, Networking, and Wireless 2 06-27-2006 10:04 AM
G5 iMac a weird problem pphking Apple Desktops 24 07-23-2005 05:16 PM
weird problem with finder brainy monkey OS X - Operating System 0 09-16-2004 08:04 PM

All times are GMT -4. The time now is 11:43 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?