Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Safari won't load certain sites (http://www.mac-forums.com/forums/os-x-apps-games/43553-safari-wont-load-certain-sites.html)

Alexis 10-18-2006 10:20 AM

Safari won't load certain sites
 
All of a sudden, Safari won't open certain websites. At first I thought their servers were down, but it's been a couple of days now.

Ironically I can't download Firefox to test, because theirs is one of the sites not working.

I get 'Safari can't connect to the server' with these sites:

http://www.itv-f1.com
http://www.mozilla.com/
http://my3.statcounter.com/project/
http://www.cpukforum.com/forum/portal.php

I've tried resetting Safari, clearing caches and restarting the router.

Sorry - fixed it at last. Peer Guardian had trashed everything. Avoid!

Mr Bobbins 10-18-2006 02:52 PM

Try deleting cookies (in the preferences) and emptying the catch (in the menu at the top - Safari/Emtpy catch) .

Ghosts_OnTV 11-01-2008 09:47 PM

I am having this same problem. I use mediafire daily, and it worked fine up until a few days ago. I've tried opening the site on several different browsers, and it will not work. I've also had this problem with an artblog that I regularly view.

faith281 08-01-2010 10:33 AM

Safari won't open certain websites
 
Alexis,

How did you fix the problem? Safari is doing the exact same thing on my computer and I've tried several times to clear cache and cookies. Obviously, that's not the issue.

Thanks!

toMACsh 08-01-2010 01:39 PM

Um, this is nearly two years old. You probably won't get an answer to that.

BAM 08-06-2010 10:08 PM

faith --
It's in his last sentence.

Sorry - fixed it at last. Peer Guardian had trashed everything. Avoid!

Even if the post's old, he did give his answer.

andrews.charlie 11-30-2011 09:31 PM

A different path
 
I was having a similar problem to this one, but I didn't have Peer Guardian installed. I ended up solving the problem by refreshing my SystemConfiguration directory by following these steps:
  1. Open up Terminal (Applications > Utilities > Terminal)
  2. Type "sudo mv /Library/Preferences/SystemConfiguration/ /Library/Preferences/SystemConfiguration_Backup" (without the quotes) and hit enter
  3. Restart your computer

At least for me, some preferences had apparently thrown things off (even though my computer was brand new with barely any software installed), and this fixed the problem.

dhahi 12-15-2011 10:35 AM

Hello Charlie,
I followed your advice and now cannot connect to internet at all.:P Could you show how to UNDO the "sudo mv...Backup" instruction in the Terminal?
thanks
Dhahi

dhahi 12-15-2011 10:42 AM

Undo "sudo mv...backup"
 
Or would appreciate any help in getting back online, even with the original problem! (not connecting to certain websites)

andrews.charlie 12-15-2011 08:26 PM

Hi Dhahi,

The way to undo the command (by moving the original folder back) is to type in the terminal:

sudo mv /Library/Preferences/SystemConfiguration/_Backup /Library/Preferences/SystemConfiguration

That should move the old folder back to its original place. Sorry that this wasn't able to solve your problem! (It worked for me).

Charlie

dhahi 12-16-2011 09:36 AM

Charlie, thanks for coming back to me on that. I will try this and hopefully, at least be back online.
Dhahi

dhahi 12-16-2011 01:52 PM

Hi again Charlie, No luck with that I'm afraid. It came back with this ;

mv: rename /Library/Preferences/SystemConfiguration/_Backup to /Library/Preferences/SystemConfiguration/_Backup: No such file or directory

If you have any ideas I'd be glad to hear it, otherwise I'm looking at spending money to get this fixed!

osxx 12-16-2011 02:00 PM

It would be extremely helpful when computer model/year and current OS along with what version of Safari is used.

dhahi 12-16-2011 02:48 PM

Thanks for coming back osxx,
I'm running a mac-mini OS X 10.4.11 of 2005
I don't have the Safari version to hand, but could come back with that tomorrow if needed.
dhahi

dhahi 12-17-2011 09:27 AM

My Safari Version: 4.1.3 (4533.19.4)
on Mac Mini OS X 10.4.11 (2005)
dhahi


All times are GMT -4. The time now is 03:44 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.