New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Quciktime Issue


Post Reply New Thread Subscribe

 
Thread Tools
applecrisp

 
Member Since: Mar 01, 2006
Location: Van city
Posts: 39
applecrisp is an unknown at this point
Mac Specs: G3 imac 500mhz and 266mhz, ipod mini

applecrisp is offline
Hey when I watch certain videos ( that are not terribly big) in my browser window (safari,firefox) Both have the samw issue. The issue is that the video plays a few seconds fine then the image freezes but the music continues but this only happens on some videos and actually happens in just quicktime alone. Then sometimes it will like what i geuss is re-buffer it then play a few more seconds then the image freezez again. What could this be? poorly installed codecs? or just computer is to slow Imac indigo 500mhz with 512 ram 128 gb hard drive (actually 160 but u know) and 200 external. Please help because this is really annoying!!
QUOTE Thanks
dtownley1

 
dtownley1's Avatar
 
Member Since: Sep 09, 2006
Posts: 690
dtownley1 is a jewel in the roughdtownley1 is a jewel in the roughdtownley1 is a jewel in the rough
Mac Specs: macbook

dtownley1 is offline
I don't know if this is related or not, but just let the entire movie load before you start playing it. The track bar should also be the loading bar, so you can see how much it's done. Sometimes the movie may stutter a bit if it's still loading, or completes loading while you're playing.

By default, I think quicktime in browsers will start playing the movie when it has downloaded enough and/or is downloading fast enough for it to play at the same time. After it's loaded, try playing the movie through then - if that plays fine it may be a processor thing. I'm guessing saved movies on your HD play fine?
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by applecrisp
Hey when I watch certain videos ( that are not terribly big) in my browser window (safari,firefox) Both have the samw issue. The issue is that the video plays a few seconds fine then the image freezes but the music continues but this only happens on some videos and actually happens in just quicktime alone. Then sometimes it will like what i geuss is re-buffer it then play a few more seconds then the image freezez again. What could this be? poorly installed codecs? or just computer is to slow Imac indigo 500mhz with 512 ram 128 gb hard drive (actually 160 but u know) and 200 external. Please help because this is really annoying!!
Could you post a link to one of the movies so we can check it out ourselves?
QUOTE Thanks

Post Reply New Thread Subscribe


« iChat - what the heck? | Quark7 VS Indesign (want «old timer» Graphic opinion) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Random Sleep Mode / Overheating Issue (iMac G5) readjdm Apple Desktops 14 12-23-2010 10:41 AM
Powermac G3 Ide Controller Issue knemonic Apple Desktops 7 10-07-2007 02:39 PM
How come other Manufacturers don’t have an issue with heat?? VakeJ Apple Notebooks 14 05-27-2006 09:14 AM
imac macos 9.2 issue....... tgg Apple Desktops 2 05-01-2006 11:52 AM
iMac G5: Sound issue!! Mainyehc Apple Desktops 6 11-08-2004 04:27 AM

All times are GMT -4. The time now is 08:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?