New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Entourage emails not displaying properly


Post Reply New Thread Subscribe

 
Thread Tools
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
A few emails I receive in Entourage don't display properly:

www.violetmount.com/email.png

It looks like some sort of system font issue, but the same thing happens on a brand new IMac. Any ideas?
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Hi Alexis,

Try this:

Quit Entourage, open the following folder on your computer, and delete the two files listed below:

Users/[YourUserName]/Library/Caches

- com.microsoft.browserfont.cache
- Tasman Browser.cache


With these two files removed, relaunch Entourage and see if the text display is fixed.

Let us know how this goes.....
QUOTE Thanks
Alexis

 
Alexis's Avatar
 
Member Since: Apr 20, 2006
Posts: 2,255
Alexis is a jewel in the roughAlexis is a jewel in the roughAlexis is a jewel in the rough
Mac Specs: Al iMac 20" 2.4Ghz Intel Core 2 Duo

Alexis is offline
Perfect! Thanks for your help.

I do seem to be deleting caches, files and prefs alarmingly often to get things working. The only bad thing about OS X I find.
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Glad it worked out for you!
QUOTE Thanks
Lubacz

 
Member Since: Oct 17, 2011
Posts: 1
Lubacz is on a distinguished road

Lubacz is offline
I deleted the files that were in that directory and relaunched Entourage and some of my emails seem to not show up or are in a weird font still.

I know that I added new fonts to my fonts folder and at times Entourage at launch asks permission to use certain fonts. There must be some type of conflict in the fonts folder but not sure what to do.

Thanks in advance!
QUOTE Thanks

Post Reply New Thread Subscribe


« Multiple tabs open on Safari launch (ala. Firefox)? | Play list order in itunes not the same on my iphone »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help - My Entourage emails sent are showing wrong time stamp nmr1279 OS X - Apps and Games 0 08-09-2006 10:23 AM
How to retrieve Entourage emails from hard drive? nmr1279 OS X - Apps and Games 5 07-13-2006 03:37 PM
Total entourage mess - HELP !! At my wits' end tootallUK Switcher Hangout 1 03-30-2006 03:20 AM
2nd monitor not displaying properly jgt Apple Desktops 2 01-18-2006 02:29 PM
File icons not displaying properly mrgee OS X - Operating System 7 09-10-2005 06:49 AM

All times are GMT -4. The time now is 12:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?