Results 1 to 6 of 6
  1. #1
    Firefox & 10.4.7
    Since upgrading my 12Ē laptop and G5 to Tiger 10.4.7, Firefox no longer processes clicks on certain links. For example, in Amazon, after clicking on Your Account, none of the links on the account page work. Each one normally requires a popup window so I can enter my user name and password. The same page worked fine before the Tiger upgrade, and my Firefox preferences do not block pop-ups or any scripting.

    I also tried it with my Paypal account, and the links leading to a pop-up entry window didnít work there either. I have a Panther 10.3.9 install on another hard disk. Firefox works as expected in Amazon, etc. with the G5 when booted from Panther.

    I have deleted preferences and tried earlier versions of Firefox (to I have done a completely fresh install of Firefox without extensions after fully deleting Firefox and the Firefox folder in Application Support. Nothing works with 10.4.7.

    But Safari and all other new browsers I tested still work with Amazon, etc. as expected in 10.4.7, and all versions of Firefox I tried in 10.3.9 work correctly.

    Iím stumped. Anyone have any ideas?

  2. #2

    fearlessfreap24's Avatar
    Member Since
    Feb 09, 2005
    Near San Diego, CA
    MacBook Pro 13" | MacBook Pro 13" | Mac Mini 2GHz C2D
    did you turn off the block pop-ups in safari?

  3. #3
    Thanks but...
    Not sure what message you were replying to.

    I have a problem with Firefox and you're replying about Safari. I mentioned that Safari WORKED but that Firefox stopped working in specific situations after an upgrade.

  4. #4
    Additional info
    I now realize that the problem only occurs on links that lead to https encrypted pages.

    New test users on both computers that use the same copy of Firefox and 10.4.7 don't have the problem, so somewhere along the line the settings for encrypted pages got munged. But where? In Firefox app support user settings? Or in the tiger User's internet settings?

    Hmmm, this may require a silly hat and a large magnifying glass...

  5. #5
    Somewhere along the line my firewall settings got changed to block port 443 for Firefox. Port 443 is for secure pages. Deleted the rule and now Firefox works as it should.

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Good to hear you got it fixed. I was scratching my head on that one as Firefox works great on all those URL's here in Tiger. Thanks for posting the fix for the problem as it might help others in the future!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1Password & Firefox 4
    By hschaars in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-09-2011, 12:04 AM
  2. Firefox & Safari & Adobe Flash
    By MacGirl47 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-27-2009, 02:27 PM
  3. Right-click & Firefox
    By eiresurg in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-02-2009, 09:47 AM
  4. Safari & Firefox
    By Simbad54 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 03-18-2007, 06:21 AM
  5. Firefox & Flash
    By Dookie in forum Switcher Hangout
    Replies: 4
    Last Post: 04-22-2005, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts