New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Weird problem with Camino


Post Reply New Thread Subscribe

 
Thread Tools
kaidomac

 
Member Since: Jan 18, 2006
Posts: 1,868
kaidomac is just really nicekaidomac is just really nicekaidomac is just really nicekaidomac is just really nice
Mac Specs: G4 Cube

kaidomac is offline
I have a little quirk in Camino - if I open a new blank tab and hit the Home button (Google), the cursor line stays in the address bar rather than jumping directly into the search field like in Safari or Firefox. Is there a workaround or setting I can rig to make it do that? Small but annoying

Mac Sites - down for reconstruction
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,914
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I just checked, mine does it also. Never even noticed before. Will check around and see if there is a way around it, but it might be the nature of the beast.
QUOTE Thanks

Post Reply New Thread Subscribe


« Version number for Microsoft Excel | Spinning beachball in Mail App »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird Wireless Ports Problem forza1 Internet, Networking, and Wireless 2 06-27-2006 11:04 AM
G5 iMac a weird problem pphking Apple Desktops 24 07-23-2005 06:16 PM
weird problem with finder brainy monkey OS X - Operating System 0 09-16-2004 09:04 PM
weird OSX install problem cooch Apple Desktops 10 01-04-2004 09:03 AM
weird XCode problem kaiden OS X - Development and Darwin 1 12-10-2003 11:59 AM

All times are GMT -4. The time now is 04:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?