New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Streaming Video breaks up!


Post Reply New Thread Subscribe

 
Thread Tools
sevenhelmet

 
sevenhelmet's Avatar
 
Member Since: May 12, 2005
Location: Ridgecrest, CA
Posts: 539
sevenhelmet is on a distinguished road
Mac Specs: Aluminum Macbook 2.4Ghz; Powermac G5 2.3Ghz dual

sevenhelmet is offline
The problem is simple: Whenever I stream online video in Safari using the Windows Media Player plugin, the video plays for about 10 seconds and then breaks up and refuses to play. I have tried resetting the buffer to a higher value (20, 30 and 60 seconds), changing the internet connection settings, nothing seems to make any difference. (Quicktime works just fine, BTW.) My internet connection is a 384 Kbps cable modem, broadcast over a secure airport extreme network. How can I fix this playback issue and have smooth streaming video playback in WMP?

"Luck favors the prepared"
QUOTE Thanks
sevenhelmet

 
sevenhelmet's Avatar
 
Member Since: May 12, 2005
Location: Ridgecrest, CA
Posts: 539
sevenhelmet is on a distinguished road
Mac Specs: Aluminum Macbook 2.4Ghz; Powermac G5 2.3Ghz dual

sevenhelmet is offline
[Bump]

Just a quick update, I've discovered that allowing the video to play for a couple seconds, hitting PAUSE, waiting a few minutes, and then pressing PLAY will allow me to see an entire video without any hangups. However, there HAS to be an easier way...

anyone else had this issue?

"Luck favors the prepared"
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Any update on this? My PC laptop plays fine when we go to rockstar.msn.com, but when my wife tries to watch streaming video from the site on her macbook, it pauses and is choppy. I've disabled IPV6 and used SafariSpeed

Thanks.

Tim
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
http://www.flip4mac.com/

Don't forget to use the new User Reputation System
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Quote:
Originally Posted by trpnmonkey41
Just checked and I did download that and installed it in quicktime. When I run vids from rockstar.msn.com, they are choppy. They are meant to run in windows media player I think...

They work fine on my pc laptop. Any ideas? I've been searching all night and did the IPV6 thing and the VLC mod and the flip4mac thing...

Thanks!

Tim
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
flip4mac plays wmv files in quicktime

Don't forget to use the new User Reputation System
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Quote:
Originally Posted by trpnmonkey41
flip4mac plays wmv files in quicktime
Right. When I play ANY streaming vid, whether its in quicktime or in Safari on the macbook it breaks up. But when I play the same thing on my pc laptop it works fine.

What else could be slowing down the internet connection? half duplex? I noticed that when I did an ifconfig -a that "half duplex" appeared, but I couldn't find a place inside os X where to change it and I don't have root privelages to change it using ndd...

So any ideas what else could be chopping up the video?

Tim
QUOTE Thanks
precisionelite

 
Member Since: Aug 29, 2006
Posts: 51
precisionelite is on a distinguished road

precisionelite is offline
i have had this problem of choppy videos as well.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Can you post an example where you are having problems?

Don't forget to use the new User Reputation System
QUOTE Thanks
macAttack

 
macAttack's Avatar
 
Member Since: Apr 23, 2005
Location: Cape Cod, MA
Posts: 1,509
macAttack is a jewel in the roughmacAttack is a jewel in the roughmacAttack is a jewel in the rough
Mac Specs: iBook

macAttack is offline
i've never had problems with flip4mac, try letting the whole movie load before you play it.
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Quote:
Originally Posted by macAttack
can you post an example...

Sure http://rockstar.msn.com. The webisode breaks up during play on my wife's macbook, but not on my thinkpad sitting right next to it...

I know waiting for the vid to load is an option, but I don't want to (and shouldn't have to) wait for the video to load. That's not the point of streaming video.

Thanks!

Tim
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
Runs fine for me in Camino with Flip4Mac.

www.speakeasy.net run a speed test there to see what you are getting and try it on your wifes machine also

Don't forget to use the new User Reputation System
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Quote:
Originally Posted by trpnmonkey41
Runs fine for me in Camino with Flip4Mac.

www.speakeasy.net run a speed test there to see what you are getting and try it on your wifes machine also
My speed on my pc is


Download Speed: 4211 kbps (526.4 KB/sec transfer rate)
Upload Speed: 367 kbps (45.9 KB/sec transfer rate)

My wife's macbook is


Download Speed: 5335 kbps (666.9 KB/sec transfer rate)
Upload Speed: 355 kbps (44.4 KB/sec transfer rate)

This leads me to believe its something with the video configuration or something to that effect. Typically when I'm surfing on her macbook, it's as fast as my thinkpad. But for some reason streaming video breaks up. Can I confirm settings for videos or duplex or something? Maybe something isn't set right?

Even when I watch the little dot during the test, it jumps a little. during the download test.

Thanks for any other insight...

Tim
QUOTE Thanks

Post Reply New Thread Subscribe


« Safari Crashing... | How to Burn cue/bin files on Mac? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
uploadin streaming video problems nocsyn Apple Notebooks 5 07-07-2008 11:32 AM
video streaming UncSki1218 Switcher Hangout 1 03-09-2006 05:05 AM
pc- mac video streaming. EDIT-XTREEM Schweb's Lounge 0 12-22-2005 04:45 PM
Streaming Video / TV Jordan Switcher Hangout 0 03-01-2005 01:14 PM

All times are GMT -4. The time now is 04:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?