Results 1 to 2 of 2
  1. #1

    jacksonworld's Avatar
    Member Since
    Jan 22, 2005
    Posts
    116
    Specs:
    iBook G4
    megaupload question
    hey guys im just enquiring as to whether anyone has encountered any problems with megaupload when downloading files?

    some times i have problems and others i dont.

    i click the link and the megaupload page loads and the counter begins normally. i wait for the 45second and click on the "download file" link. however majority of the time it will say in my download window that the files doesnt exist. where it does.

    ive also tried accessing the same page in ie, opera, and firefox and neither of them work.

    was wondering whether someone would be able to tell me how to avoid this or let me know why it only happens sometimes?

    the reason i ask the sometimes is i was getting a video file today that had been split into 7 parts. i successfully got parts 1,2,3,4 and 7. yet whenever i tried to get 5 and 6 it would say that the file didnt exist.

  2. #2

    coltssaturday's Avatar
    Member Since
    May 18, 2006
    Location
    123.45.6.7
    Posts
    827
    Quote Originally Posted by jacksonworld
    hey guys im just enquiring as to whether anyone has encountered any problems with megaupload when downloading files?

    some times i have problems and others i dont.

    i click the link and the megaupload page loads and the counter begins normally. i wait for the 45second and click on the "download file" link. however majority of the time it will say in my download window that the files doesnt exist. where it does.

    ive also tried accessing the same page in ie, opera, and firefox and neither of them work.

    was wondering whether someone would be able to tell me how to avoid this or let me know why it only happens sometimes?

    the reason i ask the sometimes is i was getting a video file today that had been split into 7 parts. i successfully got parts 1,2,3,4 and 7. yet whenever i tried to get 5 and 6 it would say that the file didnt exist.
    i guess there must be some problem with their website or it is probably because it wasn't uploaded right.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Megaupload issue
    By dosukoi7 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-04-2009, 12:15 AM
  2. RapidShare/MegaUpload Downloader for Mac..?
    By rixx03 in forum OS X - Apps and Games
    Replies: 4
    Last Post: 01-04-2008, 06:14 PM
  3. Hardware Question + Linux Question
    By Sir Edwin CBE in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 11-20-2007, 11:53 AM
  4. Boot-Up Question Mark Folder Impending Doom Question.
    By bingwalker in forum OS X - Operating System
    Replies: 3
    Last Post: 07-10-2007, 05:19 AM
  5. Airport Question & Program Default Question
    By vicariousgeorge in forum Switcher Hangout
    Replies: 1
    Last Post: 03-01-2007, 11:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •