Hi All,

I seem to have encountered the “safari images not loading” problem, which is well documented on this forum. As with other users, this occurred after upgrading to 10.4.6. The problem is only with Safari, Mail, Firefox and all other applications are working normally.

I’ve reviewed the various posts about this issue and have tried all of the various recommendations. Nothing has yet worked. In summary I have tried the following:

1) Reset Safari, cleared cache etc.
2) Downloaded and applied the “combo” update
3) Created a different user account to check that the problems sill occurs, its does!
4) Checked that the Safari option “Display imagines when page opens” is checked
5) Checked “open safe files after loading” is checked.
6) Toggled the above TWO on and off, shutdown safari and reloaded
7) Repaired permissions
8) Run profile first aid in colour synch utility.

None of these have rectified my problem. The error messages I am getting on opening a page with safari are the same as other users:

From the console:

Jun 3 14:58:15 ibook-g4 /Applications/Safari.app/Contents/MacOS/Safari: Unsupported color conversion request\n
Jun 3 14:58:15 ibook-g4 /Applications/Safari.app/Contents/MacOS/Safari: Unsupported color conversion request\n

The only other option open to me seem to be to reinstall OSX, I am extremely loathe to do this. I moved away from PCs, because of the constant need to re-install windows to fix minor problems. Hence I really do not what to go down that path.

Does anyone have any other advice as to what I can try?

I’m using a iBook G4 12” with 1gb of memory if that helps. All software updates are up to date.

Thanks for any help you can give.

Cheers Pete