New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Bug in iMovie HD?


Post Reply New Thread Subscribe

 
Thread Tools
davehardy
Guest
 
Posts: n/a

URGENT!
I want to warn anyone using (or about to) iMovie HD if they want to import music clips from iTunes and fade them up or down, crossfade, etc. Previous versions did this perfectly, but I have just wasted many days (see my previous posting, 'Irregular sound in iMovie') because at the end of a fade the sound suddenly surges back in a very brief burst. At other times the volume increases during one clip for no reason at all (MP3 or AIFF -- no diference). It sounds fine in iMovie HD itself, but when you burn it in iDVD the problem becomes evident.

The original 'live' sound from a camcorder etc. is fine, but there is no workaround (I've tried everything!); I had to re-build my movie, of the recent eclipse in trhe Sahara, in iMovie 4 from scratch. The question is: Does Apple KNOW about this problem, and is it doing anything about a fix -- ?
QUOTE Thanks
davehardy
Guest
 
Posts: n/a

Nobody seems interested in this, but it seems that I have been vindicated, since yesterday I received this in Software Update:

This update to iMovie HD 6 addresses issues with PAL audio and displaying iLife Sound Effects automatically in its iLife Media Browser. It also improves overall stability and address a number of other minor issues.

'issues with PAL audio', eh --- ? Hah! (Perhaps Apple does listen, after all. . .)
DAH


Quote:
Originally Posted by davehardy
URGENT!
I want to warn anyone using (or about to) iMovie HD if they want to import music clips from iTunes and fade them up or down, crossfade, etc. Previous versions did this perfectly, but I have just wasted many days (see my previous posting, 'Irregular sound in iMovie') because at the end of a fade the sound suddenly surges back in a very brief burst. At other times the volume increases during one clip for no reason at all (MP3 or AIFF -- no diference). It sounds fine in iMovie HD itself, but when you burn it in iDVD the problem becomes evident.

The original 'live' sound from a camcorder etc. is fine, but there is no workaround (I've tried everything!); I had to re-build my movie, of the recent eclipse in trhe Sahara, in iMovie 4 from scratch. The question is: Does Apple KNOW about this problem, and is it doing anything about a fix -- ?
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Quote:
Originally Posted by davehardy
URGENT!
I want to warn anyone using (or about to) iMovie HD if they want to import music clips from iTunes and fade them up or down, crossfade, etc.
Quote:
Originally Posted by davehardy
Nobody seems interested in this, but it seems that I have been vindicated, since yesterday I received this in Software Update:
Is it possible, that most of us are using NTSC and not PAL. So we did not notice the problem or could it be we took your statement as a warning and felt no comments were necessary.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks

Post Reply New Thread Subscribe


« How Do I re-install Mail? | How do I backup iWeb? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help to load Imovie 5 on a G3 imac geofcoulson Movies and Video 3 04-29-2006 04:48 PM
iMovie to Adobe Premiere smkmachrider Movies and Video 4 01-31-2006 07:53 PM
iMovie HD Import Bug WannaMac Movies and Video 4 07-25-2005 09:47 AM
Canon MVX350i not recognized by iMovie or FCPRO... bdeivert Movies and Video 0 06-01-2005 05:59 AM
Another iMovie update nearing completion Fluid Apple Rumors and Reports 0 04-02-2003 09:51 PM

All times are GMT -4. The time now is 04:52 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?