Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   No Drag and Drop with Preview (http://www.mac-forums.com/forums/os-x-apps-games/33833-no-drag-drop-preview.html)

simplegray 04-24-2006 05:42 PM

No Drag and Drop with Preview
 
Before I got Tiger I was able to drag and drop pictures that I was looking at directly from Preview to wherever I wanted. Now I can't do that. It won't allow me to drag and drop.

Any suggestions? How do you guys get around this annoyance?

torchy 04-24-2006 11:56 PM

Hi,
Open the preview drawer and you can drag & drop from there to anywhere you wish
Best

simplegray 04-25-2006 01:06 PM

see that's the thing. it won't let me do that. it used to, but not anymore. now i get the circle with the X on it saying i can't perform that operation. no clue why that is.

anyone?

torchy 04-26-2006 01:31 AM

Hi,
Try going to user library >Preferences > and drag 'com.apple.Preview.plist' to your desktop. Restart and see if preview behaves itself with the new plist file it will make for itself. If it's then OK you can trash the old plist file.

Might be a good idea to get info on Preview app and make sure you can still Read & Write under ownership / permissions.
Best.

simplegray 04-26-2006 05:20 AM

nope and nope.

tried the reboot with deleting that file, nothing. same problem.

and i have read/write permissions.

other suggestions?

torchy 04-26-2006 07:09 PM

Scraping the bottom of the barrel :)
Check the permissions on your picture folder.
In fact might as well run 'repair permissions' for the whole lot from the disc utility.
Not solved > run Repair from your install disc.
Not Solved > Archive & Install but BACKUP FIRST just in case
Best.


All times are GMT -4. The time now is 10:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.