Results 1 to 3 of 3
  1. #1

    Arichards's Avatar
    Member Since
    Jul 14, 2005
    Location
    Massachusetts, United States
    Posts
    221
    Specs:
    Macbook 1.83Ghz, 1GB Ram, 60GB HD. 19in. external display, bluetooth keyboard and mouse. Closed Lid.
    Safari Being Very Annoying
    When I use safari I keep getting these plug-in pop-ups telling me a need macromedia flash. I download flash and install it, but the annoying messages never go away! This is getting on my nerves.

    Here is the message:
    "The page “Memory upgrades, graphics cards, flash media, and usb storage at Crucial.com” has content of MIME type “application/x-shockwave-flash”, but you don’t have a plug-in installed for this MIME type. A plug-in should be available on this page:

    http://www.macromedia.com/go/getflashplayer

    Do you want to open the page?"

    Then it tells me on the page that if I use anyting other than netscape or internet explorer than I should use OSX's software update. Thing is, both internet explorer and Netscape run very slow because they are emulated by rosetta on the intel chip. I've tried Netscape but have yet to try IE.

    I even get the message alot on this site.

    Any ideas?

    Thanks

  2. #2

    geekboy2000's Avatar
    Member Since
    Jan 15, 2006
    Location
    SE Pennsylvania
    Posts
    361
    Specs:
    20" 2.0GHz Intel Core Duo iMac, 1.5 GHZ PPC Mac Mini, MacBook MB403LL/A
    Were you here?

    http://www.macromedia.com/shockwave/...ad/alternates/

    That link seems to take you to a page for a direct download.

    Mark

  3. #3

    Discerptor's Avatar
    Member Since
    Aug 02, 2005
    Posts
    1,229
    Specs:
    2.6GHz Core i7 15" MacBook Pro - 8GB DDR3 SDRAM - 750GB 7200 RPM HDD - GeForce 650M GT 1GB VRAM
    Quote Originally Posted by Arichards
    When I use safari I keep getting these plug-in pop-ups telling me a need macromedia flash. I download flash and install it, but the annoying messages never go away! This is getting on my nerves.

    Here is the message:
    "The page “Memory upgrades, graphics cards, flash media, and usb storage at Crucial.com” has content of MIME type “application/x-shockwave-flash”, but you don’t have a plug-in installed for this MIME type. A plug-in should be available on this page:

    http://www.macromedia.com/go/getflashplayer

    Do you want to open the page?"

    Then it tells me on the page that if I use anyting other than netscape or internet explorer than I should use OSX's software update. Thing is, both internet explorer and Netscape run very slow because they are emulated by rosetta on the intel chip. I've tried Netscape but have yet to try IE.

    I even get the message alot on this site.

    Any ideas?

    Thanks
    Most Safari plug-ins are not yet universal. You should force Safari to run in Rosetta.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Annoying Safari problem...
    By welsh_flag in forum OS X - Operating System
    Replies: 10
    Last Post: 11-12-2010, 11:36 AM
  2. Glaring and oh sooo annoying safari omissions!!!
    By applesuper in forum OS X - Apps and Games
    Replies: 2
    Last Post: 01-02-2010, 12:40 PM
  3. Safari 'Please enter keychain password'...really annoying! HELP!
    By jetpilot_aust in forum OS X - Operating System
    Replies: 7
    Last Post: 04-17-2007, 07:48 AM
  4. Safari 'Please enter keychain password'...really annoying! HELP!
    By jetpilot_aust in forum OS X - Operating System
    Replies: 1
    Last Post: 04-17-2007, 03:33 AM
  5. Annoying Safari Bug
    By iWhat in forum OS X - Apps and Games
    Replies: 2
    Last Post: 06-08-2005, 06:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •