We have an issue with emails & Skype only affecting the Apple Mac machines (7 iMacs & some MacBook Pros). I think it is a Proxy issue and our IT Support Department has not idea. Since 10th April all the Apple machine are not receiving their emails and also have lost Skype connectivity. Technically they actually are, because you can see them downloading with the scroll bar. The problem is not just confined to our Exchange Server emails. Adding any new accounts and still no visible emails (eg: I tested adding my home email). I can send emails from the Apples and they send and get received at their destination, however, they are still invisible in the sent items.


This does appear to be a Proxy issue and not a Outlook or Skype issue, but our IT Support has so far been either unable or unwilling to find a solution
Why is it a Proxy problem?.
1. Both applications work perfectly when any of the Apple machines are connected to our wireless internet via aSandbox unfiltered ADSL connection - they download and are visible. They remain visible when you switch back to the LAN, however, any new emails download and are invisible.
2. Both applications do not work when connected to the LAN
3. The initial Skype, Google, iMessage blockage (which happened in February) we experienced was a proxy change, so that leads me to strongly believe this Outlook would be also, although they have somehow reinstated Google & iMessage.
4. Issues are NOT caused by a software update to Outlook or the Mac OS? I tested on a machine that had not been turned on for over a month and was still running an early version of OS (not Mavericks) and experienced the same issues.

I have tried all the initial troubleshooting: rebuild the database, deleted the account and recreated, deleted the user folder, identity etc. and when the account is deleted and recreated, all the folder structure the user has setup appears, but all the emails are invisible.

If anyone has any ideas. This is driving us mad, and we have all needed to get another device (Windows based) in order to send & receive emails.
I am also unable to add any new accounts and be able to see the emails (eg: I tested adding my home email).Again this does appear to be a Proxy issue and not a Outlook issue.
Why is it a Proxy problem?.
1. Both applications work perfectly when connected to the internet via our Sandbox unfiltered ADSL connection
2. Both applications do not work when connected to the LAN
3. The initial Skype, Google, iMessage blockage was a proxy change, so that leads me to strongly believe the Outlook would be also
4. Issues are NOT caused by a software update to Outlook or the Mac OS? I tested on a machine that had not been turned on for over a month and was still running an early version of OS (not Mavericks) and experienced the same issues.