Results 1 to 3 of 3
  1. #1

    Member Since
    Jun 24, 2014
    Mail 7.3 Problem - Microsoft Exchange
    Hi guys. I'm Pagey and I am new to Mac Forums.

    I'm running a MacBook Pro 2.66 Intel Core 2 Duo, OS X 10.9.3 and Mail 7.3
    I have a Microsoft Exchange service hosted by Melbourne IT which has been a bit quirky.

    My biggest drama is lost email. Where I was once running an iMap service by emails would slot into my sent box nicely and when viewed from my inbox I would see the full message chain.
    Now that I use Exchange the sent items seemingly randomly make their way into my sent folder and I loose entire message chains out of my inbox as I reply to them.

    Has anyone had this problem in the past?


  2. #2

    Member Since
    Jun 24, 2014
    Oh and just an FYI. This problem does not happen on my iPhone. My iPhone records sent emails without fault - even the ones I send from my MacBook. Cheers.!

  3. #3

    Member Since
    Jun 24, 2014

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-01-2012, 01:09 AM
  2. Sync Mail with Microsoft Exchange
    By sudhirborgonha in forum Switcher Hangout
    Replies: 1
    Last Post: 01-19-2012, 01:40 PM
  3. mac mail when using microsoft exchange
    By petegibb1977 in forum Switcher Hangout
    Replies: 1
    Last Post: 07-26-2010, 07:45 PM
  4. Setting up Microsoft Exchange Mail and Calendar on Mac
    By chuie418 in forum Schweb's Lounge
    Replies: 0
    Last Post: 01-05-2010, 08:19 PM
  5. Microsoft exchange server with Mail
    By hunkerpularama in forum Switcher Hangout
    Replies: 3
    Last Post: 07-03-2007, 11:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts