Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 09, 2012
    Posts
    210
    Specs:
    MBP Late 2014, 2.2 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Yosemite 10.10.3
    Time Machine Acting Stragely
    Hey guys,

    Have just started noticing that time machine is acting a little strangely and I'm not sure its backing up.

    When I hit backup the Time machine icon changes briefly to the attached image (see below) and then it says it has complete backing up, even though I have just added a 7gig video file to my desktop. When I search the latest backup (or the entire timemachine) for that new video file, it is no where to be found. I have over 250gig free on my backup drive.

    Can someone inform me as to what might be going wrong?

    thanks a lot

  2. #2

    RadDave's Avatar
    Member Since
    Jan 20, 2012
    Location
    North Carolina
    Posts
    3,390
    Specs:
    MBP 13" (2013); 8 GB RAM; SSD 256 GB; OS 10.11.6
    Hi Josh - just to help others respond better, please provide information on your computer, OS X installed, and method of BU (assume you are using an external drive; if so, brand/model).

    For myself, I've not noticed any problems lately (on Mavericks) - just did a TM BU today on my MBPro and had added 3 MP3 classical music discs (Classicsonline) - checked and all were in the new backup, as expected. Dave

  3. #3


    Member Since
    Nov 09, 2012
    Posts
    210
    Specs:
    MBP Late 2014, 2.2 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Yosemite 10.10.3
    Quote Originally Posted by RadDave View Post
    Hi Josh - just to help others respond better, please provide information on your computer, OS X installed, and method of BU (assume you are using an external drive; if so, brand/model).

    For myself, I've not noticed any problems lately (on Mavericks) - just did a TM BU today on my MBPro and had added 3 MP3 classical music discs (Classicsonline) - checked and all were in the new backup, as expected. Dave




    Hey Dave, thanks for responding. Heres some info;

    OS/Source Disk: 10.9.3 on a newly installed SSD in a Late 2008 MacbookPro (Unibody)
    TimeMachine/Target Disk: Western Digital 2TB Usb HD (last backup to this disk might have been from 10.9.3 on my old internal HDD - would this make any difference?)

    many thanks,
    Josh

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    49,067
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    last backup to this disk might have been from 10.9.3 on my old internal HDD - would this make any difference?
    Yes, that can make a difference. Can you verify if anything at all was backed from the new drive you installed? Or do your backups just show information from the drive you replaced?

    Enter Time Machine and check the backup dates in pink on the right side to see what they show. Since the sparse bundle is from the old drive, that might be all that's there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Machine icon acting weird and itunes icon blank
    By anjusabu in forum OS X - Operating System
    Replies: 0
    Last Post: 06-25-2012, 03:52 AM
  2. External Display Acting Like A Way-Back Machine
    By PGB1 in forum OS X - Operating System
    Replies: 2
    Last Post: 04-26-2012, 06:28 PM
  3. Replies: 9
    Last Post: 11-28-2011, 01:20 PM
  4. Time Machine Acting Weird
    By billwill in forum OS X - Apps and Games
    Replies: 10
    Last Post: 08-08-2010, 09:43 PM
  5. Ugh... Time Machine icon on a non-Time Machine drive?
    By Mario in forum OS X - Operating System
    Replies: 5
    Last Post: 09-19-2008, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •