New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Adobe Reader problem


Post Reply New Thread Subscribe

 
Thread Tools
DaveFL

 
Member Since: Sep 30, 2010
Posts: 5
DaveFL is on a distinguished road

DaveFL is offline
Often when I have to open a file on line that requires Adobe Reader I get an error message that says "Adobe Reader Blocked for this Website" and I have to click trust and the file is opened in something else that is difficult to navigate. Have i got something wrong on my computer defaults.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,345
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Why not just use your Preview application to open PDF files instead of Adobe Reader? Preview is the default PDF reader on all Macs not Adobe Reader unless you specifically made it the default.
QUOTE Thanks
DaveFL

 
Member Since: Sep 30, 2010
Posts: 5
DaveFL is on a distinguished road

DaveFL is offline
Adobe reader is not my default. I can seem to find how to make Preview my default.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,345
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
You may have the Adobe Reader Plug In installed for Safari (assuming you're using Safari). Just open Safari Preferences, click on "Extensions", and either uninstall the Adobe Plug In or disable it. Preview will take over again as the default PDF reader.
QUOTE Thanks
DaveFL

 
Member Since: Sep 30, 2010
Posts: 5
DaveFL is on a distinguished road

DaveFL is offline
There are no extensions listed in the Preferences-extension box. However, Under preferences -Security-Manage Website Settings, Adobe Reader is listed and I blocked its use with any websites. Will let you know if this works. THANKS
QUOTE Thanks
DaveFL

 
Member Since: Sep 30, 2010
Posts: 5
DaveFL is on a distinguished road

DaveFL is offline
Blocking Adobe Reader in the Security Manager of Safari Preferences esentially makes no difference. The Safari pop up asks me if I want to Trust or Cancel. By clicking Trust it opens Adobe Reader. There is no way to have it select Preview. Is it possible that certain web sites only use Adobe Reader (for Mac) and not Preview?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,345
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
OK, see if you can follow along here......

Open your Finder:

Go to:

Macintosh Hd/System/Library/Internet Plug-Ins/

And remove (delete) these two files:

AdobePDFViewer.plugin
AdobePDFViewerNPAPI.plugin

The system will ask you for your Admin password. Enter your password and then press return. The plugins will be removed and Preview will return to its normal usage in Safari.

This should work.
QUOTE Thanks

Post Reply New Thread Subscribe


« Importing Unix files to Mac | ScrapX work on Maverick OS? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HELP! Problem with IMovie 11' emjb53 Movies and Video 3 05-05-2014 11:53 AM
Black oblong box problem Luckyoldus OS X - Operating System 4 03-25-2014 12:29 AM
Adobe Premiere Elements 12...Crashing pmk814 OS X - Apps and Games 0 03-23-2014 03:01 PM
Maverick problem with cricut machine chawklit OS X - Operating System 2 03-22-2014 04:03 PM

All times are GMT -4. The time now is 10:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?