Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Make Mail not autocorrect two words (http://www.mac-forums.com/forums/os-x-apps-games/306959-make-mail-not-autocorrect-two-words.html)

ebsseattle 12-21-2013 02:33 AM

Make Mail not autocorrect two words
 
There are two words I frequently type together in emails as part of a url (for example thesewords.com). But every time I type them, Mail (in Mavericks) automatically separates the words. Is there a way to tell mail that when I type these two words together, don't separate them?

cradom 12-21-2013 08:05 AM

Do they show up with the red line under them? Right-click on them and add to dictionary.
Problem with that is if you do that in a letter or document it wont correct it.

chas_m 12-22-2013 01:45 AM

It sounds like you have auto-correct set to correct the words for you rather than just underline them and let you correct them. Changing that setting (System Preferences -> Keyboard -> Text -> uncheck "correct spelling automatically" should fix the issue.

I have to say I tested this by typing the word "saltysmart" which is of course not a real word, and sure enough I get the red flag (or auto separation). However, if I continue typing and add the .com, ie saltysmart.com, no flag and no auto-separation. Maybe you're not a fast typist? :)


All times are GMT -4. The time now is 04:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.