New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Safari Problems...


Post Reply New Thread Subscribe

 
Thread Tools
scdsteffes

 
Member Since: Dec 16, 2005
Posts: 48
scdsteffes is on a distinguished road

scdsteffes is offline
Just started a few days ago, I can no loger get to certain web sites (apple.com, ebay) to name a few. It justs hangs when loading the webiste. If I reset Safrai's setings it works the first time I go to the site and then the problem returns. I can hit the sites from firefox without the problem.

Any thoughts? Anyone?

cheers
QUOTE Thanks
PowerBookG4

 
PowerBookG4's Avatar
 
Member Since: Jan 08, 2005
Location: New Jersey
Posts: 6,188
PowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud ofPowerBookG4 has much to be proud of
Mac Specs: Mac Pro 8x3.0ghz 12gb ram 8800GT , MBP 2.16 2GB Ram 17 inch.

PowerBookG4 is offline
Have you cleared the cache or just the preferences?
Try clearing the cache.
Safari>empty cache in the menu bar.

My Website
Blog
I love my hosting company!
I was on the M-F honor roll for Febuary:2006
QUOTE Thanks
scdsteffes

 
Member Since: Dec 16, 2005
Posts: 48
scdsteffes is on a distinguished road

scdsteffes is offline
Quote:
Originally Posted by PowerBookG4
Have you cleared the cache or just the preferences?
Try clearing the cache.
Safari>empty cache in the menu bar.
I have cleared the cache, reset to default settings, cleared cookies, etc....

cheers
QUOTE Thanks
Zecher
Guest
 
Posts: n/a

Quote:
Originally Posted by scdsteffes
I have cleared the cache, reset to default settings, cleared cookies, etc....

cheers
And it still didn't work?
QUOTE Thanks
scdsteffes

 
Member Since: Dec 16, 2005
Posts: 48
scdsteffes is on a distinguished road

scdsteffes is offline
Quote:
Originally Posted by Zecher
And it still didn't work?
Nope... I think they must have done somthing to the proxy server here at work in the last week. Works fine from home.
QUOTE Thanks

Post Reply New Thread Subscribe


« Adobe CS & Mac Mini - performance? | Spanning Rar or Zip files on MacOSX »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
problems with font in safari PowerBookG4 OS X - Operating System 3 12-31-2007 12:51 PM
Having Problems Viewing Pages In Internet Explorer 5.2 And Safari bunter001 Switcher Hangout 4 08-21-2005 04:26 PM
safari problems matthew OS X - Apps and Games 0 08-21-2005 01:47 AM
Safari Problems PowerBookG4 OS X - Operating System 2 07-07-2005 10:49 PM
Osx I.e / Safari Problems.... mysteriousal OS X - Operating System 6 05-13-2004 05:14 PM

All times are GMT -4. The time now is 09:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?