Results 1 to 4 of 4
  1. #1

    Member Since
    Nov 20, 2013
    iMovieSpeedConversion source clipping missing issue
    @Vinyl Conflit: I had an issue with all the movie clips of my iMovie project, all were marked with a yellow triangle saying the Source File is missing.

    It's says the Source file is located in: iPhotolibrary/Masters/[Year the movie was shot]/../.../../iMovieSpeedConversion/[Name of the original clip].MOV

    and I can't find none of this iMovieSpeedConversion file
    neither any of the MOV file.

    I read the PDF file on:

    but something tells me it won't work… I'll try it this WE and will report but if some have already been to such a mess, please help!!

    FYI - I am running iMove 11' and the problem started after iMovie quitted with no reason.

  2. #2

    Member Since
    Oct 12, 2013
    If iMovie quit unexpectedly then more like this would not have saved current file location. Open finder normally and search for the required .mov then note down where folders lead to. Open iMovie and import .Mov from that location and save.

  3. #3

    Member Since
    Nov 20, 2013
    Thank You Leadfoot,
    I had this precise reflex but could not find the required .MOV files but I couldn't find any .MOV file in the iPhotoLibrary clustered files.

    Could this files be hided from Spotlight? If so how to look for them?

    Looking forward to reading from you!


  4. #4

    Member Since
    Oct 12, 2013
    Possible hidden if using guess login and not administration. Do you have any movie files you can import as an example to test. Most imovies get saved in a dedicated folder called Movies folder. Are you using a second drive for main storage?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie Source Clip is Missing?! Please Help!
    By konjfful in forum Movies and Video
    Replies: 4
    Last Post: 03-13-2013, 01:41 PM
  2. VGA Source/DVI Source to Apple Thunderbolt Display (27-inch)
    By dieselskid in forum Apple Desktops
    Replies: 7
    Last Post: 11-15-2011, 11:55 PM
  3. Source clip is missing
    By scottc in forum Movies and Video
    Replies: 0
    Last Post: 02-25-2009, 09:14 PM
  4. G5 Power Source Issue?
    By witenike in forum Apple Desktops
    Replies: 0
    Last Post: 08-25-2008, 08:45 AM
  5. Clipping paths in PS
    By Maul in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 07-19-2006, 09:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts