New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Opera > View Source > TextEdit


Post Reply New Thread Subscribe

 
Thread Tools
herkalees

 
Member Since: Jan 17, 2006
Location: Beverly, Massachusetts
Posts: 31
herkalees is on a distinguished road
Mac Specs: 2011 MacBook Pro; 8GB RAM; 256GB SSD; 27" Thunderbolt Display

herkalees is offline
When I 'view source' in Opera (latest ver.), it opens in TextEdit, yay. Sadly though, text edit shows me a .html view, rendering said code mostly like a browser would, boo.

How do I set up Opera and/or TextEdit to simply show me a plain-text version of a page's source code?
QUOTE Thanks
herkalees

 
Member Since: Jan 17, 2006
Location: Beverly, Massachusetts
Posts: 31
herkalees is on a distinguished road
Mac Specs: 2011 MacBook Pro; 8GB RAM; 256GB SSD; 27" Thunderbolt Display

herkalees is offline
Bump -- Anyone?
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,482
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Open Textedit, and from the Textedit dropdown in the bar up top, click on preferences, and on the open and save tab, be sure there is a check by ignore rich text commands in html. that should do it. There is another one in New Document also.

If that does not work please let me know. It does here doing the same thing in opera.
QUOTE Thanks
herkalees

 
Member Since: Jan 17, 2006
Location: Beverly, Massachusetts
Posts: 31
herkalees is on a distinguished road
Mac Specs: 2011 MacBook Pro; 8GB RAM; 256GB SSD; 27" Thunderbolt Display

herkalees is offline
Quote:
Originally Posted by dtravis7
Open Textedit, and from the Textedit dropdown in the bar up top, click on preferences, and on the open and save tab, be sure there is a check by ignore rich text commands in html. that should do it. There is another one in New Document also.

If that does not work please let me know. It does here doing the same thing in opera.
That worked perfectly, thanks a million!
QUOTE Thanks

Post Reply New Thread Subscribe


« Games for intel duo machines | iChat problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Slide view instead of notes view in PowerPoint? edokid Switcher Hangout 2 11-03-2004 05:23 PM

All times are GMT -4. The time now is 05:19 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?