Results 1 to 4 of 4
  1. #1


    Member Since
    Jun 07, 2011
    Posts
    12
    Can't open Safari - error
    I had a problem where I accidentally deleted Safari before and I couldn't reinstall it. I finally was successfully able get Safari back up, but now it won't work when I open it. I'm not good enough with computer's to understand the error report. Can someone help? Thanks!

    Process: Safari [8842]
    Path: /Applications/Safari.app/Contents/MacOS/Safari
    Identifier: com.apple.Safari
    Version: 6.0.4 (7536.29.13)
    Build Info: WebBrowser-7536029013000000~1
    Code Type: X86-64 (Native)
    Parent Process: launchd [116]

    Date/Time: 2013-10-07 11:01:02.176 -0400
    OS Version: Mac OS X 10.7.5 (11G63)
    Report Version: 9

    Interval Since Last Report: 1344271 sec
    Crashes Since Last Report: 83
    Per-App Crashes Since Last Report: 2
    Anonymous UUID: 7ABA2037-1D86-4563-A5C4-63A46F16AEE6

    Crashed Thread: 0

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000

    Application Specific Information:
    dyld: launch, loading dependent libraries

    Dyld Error Message:
    Library not loaded: /System/Library/Frameworks/Accounts.framework/Versions/A/Accounts
    Referenced from: /System/Library/StagedFrameworks/Safari/Safari.framework/Safari
    Reason: image not found

    Binary Images:
    0x10df94000 - 0x10df94fff com.apple.Safari (6.0.4 - 7536.29.13) <48D345F9-0B52-349A-AF27-07ECB0C24CE8> /Applications/Safari.app/Contents/MacOS/Safari
    0x10df9c000 - 0x10e491fff com.apple.Safari.framework (8536 - 8536.26.17) <A28655B2-8394-32D4-82C2-725FAD855E48> /System/Library/StagedFrameworks/Safari/Safari.framework/Safari
    0x7fff6db94000 - 0x7fff6dbc8baf dyld (195.6 - ???) <C58DAD8A-4B00-3676-8637-93D6FDE73147> /usr/lib/dyld
    0x7fff851ed000 - 0x7fff8521afe7 libSystem.B.dylib (159.1.0 - compatibility 1.0.0) <6E5C8AC3-DBB7-31CB-BEB7-D6ED8E6DE0CE> /usr/lib/libSystem.B.dylib

    Model: MacBookPro8,2, BootROM MBP81.0047.B27, 4 processors, Intel Core i7, 2.2 GHz, 4 GB, SMC 1.69f4
    Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 512 MB
    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533643465238432D48392020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533643465238432D48392020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.198.19.22)
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: TOSHIBA MK5065GSXF, 500.11 GB
    Serial ATA Device: MAT****ADVD-R UJ-8A8
    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3
    USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0xfa100000 / 2
    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0252, 0xfa120000 / 4
    USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0xfd100000 / 2
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,742
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    It looks like you're missing a little more than Safari and specifically, something Safari itself needs. Have you removed anything else from your machine?
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3


    Member Since
    Jun 07, 2011
    Posts
    12
    Not that I know of. Is there anyway I can check further into what might be missing?

  4. #4

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,742
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Check out the solution here.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari won't launch: error message 'Safari quit unexpectedly
    By Abbynormal329 in forum OS X - Operating System
    Replies: 9
    Last Post: 03-19-2015, 04:51 PM
  2. Safari and how NOT to open PDFs in Safari
    By Derro in forum OS X - Operating System
    Replies: 0
    Last Post: 08-04-2011, 04:05 PM
  3. I keep getting an error when trying to open iTunes.
    By fdcampbell16 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-07-2010, 06:22 PM
  4. error in open office
    By taybot in forum OS X - Operating System
    Replies: 5
    Last Post: 05-25-2010, 09:23 AM
  5. safari won't open after using safari speed
    By youthieguy in forum OS X - Apps and Games
    Replies: 3
    Last Post: 12-26-2007, 01:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •