New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Entourage Driving Me CRAZY!! 98% CPU Usage! Lockups! HELP!


Post Reply New Thread Subscribe

 
Thread Tools
Scroatdog

 
Member Since: Nov 09, 2005
Posts: 142
Scroatdog will become famous soon enough

Scroatdog is offline
Ok, I am about sick and tired of trying to open an incoming e-mail and being treated to that spinning beach ball. It now takes an average if 3 minutes before I can open an e-mail. Takes the same amount of time to send.... and all the while that little beach ball is taunting me. This HAS to be an Entourage problem. I looked in Activity Monitor and it said "Not Responding" and using 98% of the CPU. I can't use mail because I have a sub-account on the same mail server and if I try to use both I get constant duplicates in my e-mail. So I use Mail for one account, and Entourage for the other.

PLEASE someone tell me how to fix this piece of garbage app!!

(The rest of my PB is awesome by the way).

1) Powerbook G4 12" 1.5 GHz, iWork, Ilife 06, Logic Pro, Office 2K4
2) A PC with a bunch of stuff in it.
QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,132
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
Try rebuilding the database, hold down option when starting entourage. Also, try moving some of your mail to a seperate folder other than the in box.

Craig Domingue - resident redneck.
“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin
QUOTE Thanks
Discerptor

 
Discerptor's Avatar
 
Member Since: Aug 02, 2005
Posts: 1,229
Discerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to allDiscerptor is a name known to all
Mac Specs: 2.6GHz Core i7 15" MacBook Pro - 8GB DDR3 SDRAM - 750GB 7200 RPM HDD - GeForce 650M GT 1GB VRAM

Discerptor is offline
This is most certainly not normal, since my Entourage using an EXCHANGE server complete with a calendar and stuff runs quickly. Have you tried repairing disk permissions or even reinstalling Office?
QUOTE Thanks
Scroatdog

 
Member Since: Nov 09, 2005
Posts: 142
Scroatdog will become famous soon enough

Scroatdog is offline
Quote:
Originally Posted by Discerptor
This is most certainly not normal, since my Entourage using an EXCHANGE server complete with a calendar and stuff runs quickly. Have you tried repairing disk permissions or even reinstalling Office?

I tried rebuilding the database and then compacting it. I also changed the view from preview on the side to preview on the bottom. There was also a huge delay when messages were received. I sent an e-mail at 5:37pm last night (before trying this stuff) and it wasnt received until around midnight.

I am using POP. Today it doesn't seem to be acting up much. I wonder if there is a problem linking to roadrunner's smtp???? Strange.

1) Powerbook G4 12" 1.5 GHz, iWork, Ilife 06, Logic Pro, Office 2K4
2) A PC with a bunch of stuff in it.
QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,132
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
Quote:
Originally Posted by Scroatdog
I wonder if there is a problem linking to roadrunner's smtp???? Strange.
Possible....they were doing maintenance here last week and we couldn't get mail for a while. Check the network status at the RR site.

Craig Domingue - resident redneck.
“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin
QUOTE Thanks

Post Reply New Thread Subscribe


« Empire At War For Mac????? | Moving programs to another MAC »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
hello bhowle770 Schweb's Lounge 47 02-01-2003 10:18 PM

All times are GMT -4. The time now is 10:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?