New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Is there any way to stop Facebook from auto refreshing in Safari?


Post Reply New Thread Subscribe

 
Thread Tools
vita64

 
vita64's Avatar
 
Member Since: Sep 09, 2009
Location: Austin, TX
Posts: 39
vita64 is on a distinguished road
Mac Specs: MacBook Pro 2.5 GHz Intel Core i5, OS 10.8.4

vita64 is offline
Those of you who use Facebook regularly may be familiar with (and loathe) its auto refresh "feature." You're in the middle of reading something and suddenly new content streams in. You lose your place. Or, worse, you're in the middle of typing a lengthy reply to someone and suddenly the comment box you were typing in has scrolled away.

Google has taught me that is called meta refresh and is caused by HTML coding at various websites including Facebook. It can be disabled in Firefox and other browsers, but Safari seems to lack this checkbox.

Aside from this, I really like Safari and don't want to have to switch to Firefox or another browser, but this Facebook "feature" is making me CRAZY.

Is there a workaround for Safari? Or can SocialFixer fix it? I don't suppose Facebook itself will allow me to turn it off. Has anyone resolved this issue in any way other than changing browsers?
QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,011
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
SocialFixer wont turn that off, all it can do is stop the automatic fetch of posts as you get to the end of the page.
I wasn't aware Firefox could do it. Is it an about:config setting or in the regular prefs?
QUOTE Thanks

Post Reply New Thread Subscribe


« word 2011 mac os | App to hear ambient noise with headphones »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to get iTunes to stop auto adding mp3s to my library? CaptSaltyJack iPod Hardware and Accessories 20 05-14-2007 10:03 PM
Why wont my auto spell checker work in safari? MacPhotoPro503 Apple Notebooks 2 12-27-2006 06:41 AM
Auto Refresh for Safari Jay Ray OS X - Apps and Games 3 12-07-2006 10:04 PM
Safari - Auto Download fearlessfreap24 OS X - Apps and Games 0 01-30-2006 06:12 PM
Safari Auto Size Images gillms1 OS X - Apps and Games 0 05-09-2005 05:24 AM

All times are GMT -4. The time now is 07:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?