New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Google maps and images problems


Post Reply New Thread Subscribe

 
Thread Tools
freddo

 
Member Since: Nov 09, 2012
Posts: 1
freddo is on a distinguished road

freddo is offline
Hi guys,

I am new to this thing and although i know the basics of how to use a computer (like any 21st Century person) I am pretty stuck with software problems.

I am having two issues with google images and google maps at the moment, and they happen on whatever browser i use...

When i attempt to go onto google maps i get the following message:
Google Chrome is having trouble accessing the network.

This may be because your firewall or antivirus software wrongly thinks Google Chrome is an intruder on your computer and is blocking it from connecting to the Internet.
Here are some suggestions:
Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
Error 138 (net::ERR_NETWORK_ACCESS_DENIED): Unable to access the network.

and on safari it again tells me that it cannot connect to the server.

My second issue is that when i go onto the thumbnail view on google images i can only see the first 20 or so images, the rest appear outlined with the little square in the middle of where the picture would be, showing that it represents a jpg. or image file. when i click on the images that i cant see then they load as normal, however this is really annoying.

Please help me resolve the above. They have only started happening in the last few days.

Please help, thank you in advance!
QUOTE Thanks

Post Reply New Thread Subscribe


« iDraw color panel | Problems syncing icalendars on two imacs running Lion »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Safari problems ozbuc OS X - Operating System 13 07-27-2012 02:21 PM
Google to revamp iOS search website OneMoreThing... Apple Rumors and Reports 2 05-31-2011 03:35 AM
Safari - Google Toolbar - Workaround VegasGeorge OS X - Apps and Games 2 11-02-2010 06:27 AM
Very large images on iPhone 3Gs? Splint iOS and Apps 0 10-11-2010 07:53 PM
Microsoft Maps in Safari? brianfisher Switcher Hangout 1 07-15-2008 09:41 AM

All times are GMT -4. The time now is 08:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?