New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Thunderbird preferences font setting not working


Post Reply New Thread Subscribe

 
Thread Tools
Orthoducks

 
Member Since: Oct 02, 2012
Posts: 4
Orthoducks is on a distinguished road

Orthoducks is offline
I'm trying to use Thunderbird 16.0.2 under OS X, but the default font is too small for me to read easily.

I tried changing the font through the Preferences dialog (Preferences / Display / Formatting, Default Font and Size), but it has no effect. I've tried everything short of rebooting. When I reopen the Preferences dialog my changes are shown, but the display itself never changes.

What's wrong, and how can I fix it?
QUOTE Thanks
oldflyer2

 
Member Since: Jul 07, 2012
Location: Lindsay, Ontario, Canada
Posts: 29
oldflyer2 is on a distinguished road

oldflyer2 is offline
Have you tried hitting command + at the same time? That usually will change any font for me.

Cheers
QUOTE Thanks
Orthoducks

 
Member Since: Oct 02, 2012
Posts: 4
Orthoducks is on a distinguished road

Orthoducks is offline
I'm not sure exactly what you mean. "Option +" could mean "Option + Shift + the += key" or it could mean "Option + something-that-didn't-make-it-into-the-post." Also, it's not clear when I'm supposed to press the keys: after I've made the change and before I close the dialog?

I tried a few likely seeming combinations but they didn't do it for me.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,343
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Press and hold the Command key and then press the plus key (+). That will make the font larger in Thunderbird. Also, there are different settings in Thunderbird for the fonts. It depends.... Preferences, Display and Composition have separate settings for font size. You need to set them both and then restart Thunderbird.
QUOTE Thanks
Orthoducks

 
Member Since: Oct 02, 2012
Posts: 4
Orthoducks is on a distinguished road

Orthoducks is offline
I'm afraid this still doesn't make sense to me. I suspect you're omitting something that's obvious to you but unknown to me, because I'm new to the Mac.

You clarified that by "Command +" you meant pressing the Command key and the '+' key. (I said "Option" in my last message, but I did mean Command.) I tried that (I tried it again just now to be sure) and it doesn't do anything except make the "View" menu bar entry flash. I tried it with and without Shift; there was no difference.

I did set Preferences > Display; that's the setting that I said, in my previous post, made no difference. It seemed preposterous that Preferences > Composition might control the size of the font for display, but since nothing else worked, I tried it to see if it did. It didn't.

The pairing of Display and Composition in the Preferences dialog makes me wonder if both of these options affect only the text in messages. If so, I'm looking for something else; my problem is mainly with the message lists in the mailbox displays.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,343
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Well, I don't know what else to tell you... I can open Thunderbird and view a news article or email at normal size setting or press the command key and then the plus key to make the view larger. I also have my settings setup for a 14 point font both in display and composition and it works quite well.
QUOTE Thanks
Orthoducks

 
Member Since: Oct 02, 2012
Posts: 4
Orthoducks is on a distinguished road

Orthoducks is offline
Then my guess was right -- we were talking about different things.

To make sure this is clear: I am asking how to change the font size that Thunderbird uses for everything except display and composition of messages. In particular, I'm asking about the pane that lists the contents of mailboxes.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,343
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Quote:
In particular, I'm asking about the pane that lists the contents of mailboxes.
OK, sorry about the misunderstanding then. As far as I'm aware, there's no way to change that - and I use T-Bird both on my Mac and PCs.

Also take note that Mozilla is abandoning any further development of Thunderbird and is instead focusing on Firefox and other supported items. Unless there is a third party fix for what you're asking, I don't know of a way to change the menu font size.
QUOTE Thanks

Post Reply New Thread Subscribe


« If my computer is turned off, will my iCal alarms display when I turn it back on? | Geektools box won't die and other problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Lost Bluetooth Preferences in Leopard kman79 OS X - Operating System 1 02-21-2008 02:58 PM
Font Book 2.0 Help Needed!!!! misslizz1 Images, Graphic Design, and Digital Photography 1 01-26-2008 04:23 PM
system preferences not working right? RiseAbove24 OS X - Operating System 0 06-11-2007 04:09 PM
How To Configure Thunderbird Fonts? mac57 OS X - Apps and Games 4 05-22-2006 07:53 AM
Font Suitcase so not working right.. MadSkillzMan Images, Graphic Design, and Digital Photography 0 11-21-2005 04:51 PM

All times are GMT -4. The time now is 01:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?