New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

New user/ imovie question, help??


Post Reply New Thread Subscribe

 
Thread Tools
jerryzkidz99

 
Member Since: Apr 28, 2012
Posts: 4
jerryzkidz99 is on a distinguished road

jerryzkidz99 is offline
Hello everyone, I am new on here and I need some help. I've been trying to upload a 1080p hd video clip to youtube from imovie but can't seem to do so. I'll record a clip on my iphone 4s, connect the sync cable and sync the clip into iphoto, then open up imovie and import there. It only goes up to 720p resolution under the share menu. Am I doing something wrong? Could it be a problem with my Iphone? Pardon my inexperience and thanks for any help you can provide.
QUOTE Thanks
MightyGem

 
MightyGem's Avatar
 
Member Since: Nov 29, 2010
Location: Warrington, UK
Posts: 1,467
MightyGem is a jewel in the roughMightyGem is a jewel in the roughMightyGem is a jewel in the rough
Mac Specs: PPC Mini, 10.4.11. Intel Mini, 10.6.8. White MacBook, 10.8.5. iPhone 3GS.

MightyGem is offline
Drag the movie out of iPhoto onto your Desktop, log into your YouTube account and then upload from there.
QUOTE Thanks

Post Reply New Thread Subscribe


« Playing old Blizzard games? | Word for Mac 2011 unstable »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Some apps only work with root user account vinkadog OS X - Apps and Games 23 01-01-2012 08:20 AM
Advice Needed For Old iMovie User phip900 Movies and Video 5 03-18-2011 12:33 PM
OS X stops making sounds rsherid OS X - Operating System 9 06-16-2010 12:36 AM
first-time imovie 09 user - help? K515 OS X - Apps and Games 0 02-15-2010 12:10 PM
iMovie camcorder question windoze Movies and Video 1 06-17-2006 11:22 PM

All times are GMT -4. The time now is 05:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?