New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Problem with iPhoto


Post Reply New Thread Subscribe

 
Thread Tools
AllanGreen

 
Member Since: Oct 10, 2010
Location: Suffolk, England
Posts: 25
AllanGreen is on a distinguished road
Mac Specs: 27" iMac i7

AllanGreen is offline
I've had my iMac a week now, and it has a very annoying habit of when I start iPhoto it throws up a window which says "29 photos have been found in the iPhoto library that were not imported. would you like to import them? " It doesn't matter if I select Yes or No as it then tells me that my 29 photos have been placed in a file. If I then ok the prompt it does exactly the same routine again.
Its driving me nuts. I found 38 files it had created with nothing in them.
How can I stop this happening
Another annoyance is when I press the Quote key on the keyboard it types a quote, but if i then press the spacebar to move forward the quote turns itself into a @. I find it difficult to think thats supposed to happen? It was very difficult to type this post!!!
Any pointers would be much appreciated.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 15,751
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
For the first problem:

Open iPhoto holding down the command and option keys. This will bring up a rebuilding dialog. Check every box, go off and do something else for a while.

That should fix that problem.

I don't understand your second problem. Do you mean " (as in the shift key and ') or do you mean the ' key generally? Does this happen consistently no matter what program you are in, or just when you are on this forum or just in Safari?

Also, if you could let us know what OS version you are running that would be useful. I assume you are on Lion but you didn't mention it.
QUOTE Thanks
AllanGreen

 
Member Since: Oct 10, 2010
Location: Suffolk, England
Posts: 25
AllanGreen is on a distinguished road
Mac Specs: 27" iMac i7

AllanGreen is offline
Many thanks for the help. I could never have guessed how to get over my first problem. It works fine now.
My other key issue, if you excuse the pun! is my " key which is situated just above my ? key. If it were a Windows keyboard it would sort of be in the right place, but then the @ key is with the 2 key. Very confusing!! But what bugs me is that the key is first a ", then turns into a @ when I move the cursor. It happens in Safari, Pages and iCal, so I guess everything ! even in my Windows programs through Parallels.
My Mac is a iMac i7 running OS X Lion 10.7.3 (11D2001) if it helps.
I did go to System Preferences and reset the keyboard to default layout, but then lost the keyboard completely, until I rebooted. I'm using a Logitech Dinovo Mac keyboard, but the same thing happened when I tried the original Mac bluetooth keyboard. Should I have disabled it in some way?
Any suggestions would be welcome.
QUOTE Thanks

Post Reply New Thread Subscribe


« Is there any app for photo organization that allows me to add tags for different phot | Macscan vs Intego Virus Barrier X6 (?) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iLife 09 upgrade problem with iPhoto jbennett28 OS X - Apps and Games 1 09-04-2009 10:07 AM
iphoto: problem organizing photos fazia27 OS X - Apps and Games 4 08-12-2008 07:30 AM
IPhoto Import Problem Rusty Images, Graphic Design, and Digital Photography 7 11-27-2006 01:36 AM
iPhoto problem sonogirl Images, Graphic Design, and Digital Photography 3 11-07-2005 04:31 PM
Iphoto problem Conehead778 Images, Graphic Design, and Digital Photography 2 10-27-2005 02:42 PM

All times are GMT -4. The time now is 05:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?