New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

imac mail ver 5.2 not sending


Post Reply New Thread Subscribe

 
Thread Tools
carp3di3m

 
Member Since: Mar 26, 2012
Posts: 1
carp3di3m is on a distinguished road

carp3di3m is offline
I own a 27" imac, 3.1 Ghz, OSX Lion 10.7.3. I've been trying to send mail using the mail app (ver 5.2) and it will not send.

I can receive messages.

I've checked the network, it's fine, I've been able to send on each of the individual servers (exchange, gmail, and yahoo), but if I try to send from the mail app, it goes to outbox, and the sent box just has the loading ring.

WHY IS THIS HAPPENING????
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,912
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4

harryb2448 is offline
G'day and welcome to the forums.

Rule one don't panic.

Go into Mail Preferences > Accounts and make sure the outgoing mil server details are entered as your ISP dictated. Usually the same as the incoming server details. If this is okay inquire off them the port number.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks

Post Reply New Thread Subscribe


« word for mac issue | incoming E-mails keep resending...I need HELP! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
downloading gmail Sent emails to Mail 5.2 Lion tamaras82 iOS and Apps 0 03-24-2012 06:43 PM
MAc OS X 10.7.2 is NOT sending my mail!!!!! TheArtElement OS X - Operating System 9 12-09-2011 11:34 PM
APPLE MAIL Sending Issues rooster. OS X - Apps and Games 3 11-29-2011 06:40 PM
Need to know how much RAM your Mac can hold? iLaugh Other Hardware and Peripherals 6 12-13-2009 01:49 PM
Is it worth to switch from iMac G4 to iMac G5?? Mainyehc Apple Desktops 12 03-13-2006 06:21 PM

All times are GMT -4. The time now is 05:17 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?