Results 1 to 4 of 4
  1. #1

    Member Since
    Feb 01, 2012
    Problem in Word 14.0.0
    I'm having the same problem. I am fairly certain that until this week, the cmd+` to "move focus to next window in application" worked in Word (Word 2011 v14.0.0) just fine.
    Now it will only toggle between the two most recently used Word windows, so if I have 3 or more documents open, I cannot get access to the 3rd, 4th, etc. documents now matter how many times I mash on the "`" key after pressing cmd.

    I have not recently upgraded or made any preference changes to OSX or Word.
    I'm using OS 10.6.8.
    The keyboard shortcut in sys. prefs IS checked.
    In Word: Tools > Customize Keyboard... > Window and Help > NextWindow
    the command is assigned to:
    I can't figure out how to assign cmd+` to it, presumably because it is a system command and when I try to type it into the "Shortcut:" dialog box, it is trying to actually invoke the system version of the command but can't because the "Customize Keyboard" dialog is open and overriding the other windows.

    Please help.

  2. #2

    Member Since
    Feb 01, 2012
    Anyone have a solution?
    Does anyone else suffer from this problem like I do?

    First World Problems, amirite?

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    Start Word up and go into Help and check for updates. There have been service pack releases and other updates to currently version 14.1.4 for starters.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4

    Member Since
    May 09, 2012
    only in Word
    Yeah, the command-` works in my other Office programs but not in Word. And I could not assign command-` to it in the Word customize screen, either. I worked around by assigning command-' (apostrophe) but it's a nuisance to have different key strokes for different Office programs. I'm up to Word 14.2.1 so I think I'm upgraded as heck.

    Help, Mr. Wizard...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Word track changes problem
    By waterouzel in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 10-16-2012, 11:36 AM
  2. Word documents created in word 2003 on a pc won't open in Mac word 2011
    By nevergettoride in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-04-2012, 02:22 PM
  3. Problem with Word for Mac!
    By gizmo8899 in forum Switcher Hangout
    Replies: 3
    Last Post: 11-14-2011, 09:40 PM
  4. Problem with Word
    By AmyGinger in forum OS X - Apps and Games
    Replies: 7
    Last Post: 11-04-2011, 04:32 PM
  5. Problem with Word files
    By ronzoman in forum OS X - Apps and Games
    Replies: 6
    Last Post: 07-26-2010, 05:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts