New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Audio Problems: Playing mpg's, etc in various Browsers


Post Reply New Thread Subscribe

 
Thread Tools
Miles_Teg
Guest
 
Posts: n/a

I'm experiencing problems with downloading mpg's, wmv's, etc from websites - the video is showing but there is no audio. When I download an mpg - Quicktime just plays the video w/out audio. When I download a wmv, Windows Media Player 9.0 says I do not have the correct codec. I've experienced these problems in Safari and Firefox. BTW, I'm viewing these files from within the browser. I've even noticed that when I visit ESPN.com - the small movie in the upper right hand corner (Macromedia Flash 7) plays video, but no audio.

I used to not have these problems - not sure how I could have "lost" a codec - or if so - how I go about getting it back. I'm not sure if it has something to do with it - but I did recently install and use MacTheRipper to rip some DVD's and transfer them to my PSP. . .

Any help would be appreciated. I've tried google'ing "Quicktime", "Codec", "no audio" - but my research has been fruitless. Thanks so much.
QUOTE Thanks

Post Reply New Thread Subscribe


« Default Movie Player for Front Row | For the love of...... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iChat Audio Problems RGertner OS X - Apps and Games 1 10-03-2005 01:24 PM
Video / Audio Problems TOYOTA Movies and Video 1 05-24-2005 07:06 PM
audio sync problems using ImageIP blur effects jerryny Music, Audio, and Podcasting 1 05-21-2005 10:25 AM
Problems with MIDI and Panther...OS question not Audio mr2maniak OS X - Operating System 0 02-22-2004 10:34 AM
G4 533 digital audio shutdown problems showgren Apple Desktops 0 01-01-2004 04:08 PM

All times are GMT -4. The time now is 12:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?