Results 1 to 5 of 5
  1. #1

    Member Since
    Jan 10, 2012
    Permission problems
    Hi all.

    I've lurked around here for a while and have decided to join after having a mac word problem, I'm hoping for some advice!

    I use word everyday for work, for the new year I moved some directories from 2011 to a new 2012 folder, I can open them okay but when I go to save them I get "word cannot save this document due to a naming or permissions error on the destination volume".

    I copied the directories back to the 2011 folder and rebooted but can't get it right again.

    Does anyone know how I can correct this.


    PS I run lion, word on a 2010 imac, word and lion always updated.
    and I do not use external drives

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Keller, Texas
    2017 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra
    Are both the 2011 and 2012 folders located as sub folders in your documents folder listed under your user name?

    MacIntosh HD/Users/your user name/Documents/2011 or 2012?

    Word will default to the Documents folder for "save" and "open". You can change that under preferences but it's not advisable.

  3. #3

    Member Since
    Jan 10, 2012
    Thanks for your reply, they are user/documents/work/ then split 2012 and 2011 subfolders.

    I was going to copy all work folders to another drive delete all works folders, maybe reboot then re-install the work folders, would that help?


  4. #4

    Member Since
    Jan 10, 2012
    Just for an interest I copied all files to an external drive, deleted the ones on my imac then reinstalled the other files again, I still cant save, on the mac or an external.
    I'm going back to the macbook until i can hopefully get this solved.


  5. #5

    Member Since
    Jan 10, 2012
    Sorted, my bad, I had a underscore instead of a hyphen in the file name, I only picked up on it when I changed from doc to docx which allowed me to save it, then I spotted it straight after!

    Cost me 4-5 hours of frustrations.

    Thanks for your help chscag.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Permission Problems
    By 07sslo in forum macOS - Operating System
    Replies: 2
    Last Post: 08-24-2010, 09:16 PM
  2. Permission problems after migration
    By mrloofer in forum macOS - Operating System
    Replies: 1
    Last Post: 01-13-2010, 12:23 PM
  3. Folder alias permission problems
    By mrloofer in forum macOS - Operating System
    Replies: 0
    Last Post: 07-13-2009, 12:59 PM
  4. Repair Permission Problems
    By eric06 in forum macOS - Operating System
    Replies: 15
    Last Post: 12-04-2007, 10:19 AM
  5. Permission problems in OS X 10.3 Server
    By wyldejackyl in forum macOS - Operating System
    Replies: 5
    Last Post: 09-16-2005, 06:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts