Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   Office 2011 Install issues, won't load Setup Assistant (http://www.mac-forums.com/forums/os-x-apps-games/261076-office-2011-install-issues-wont-load-setup-assistant.html)

kjdavis 12-21-2011 03:30 PM

Office 2011 Install issues, won't load Setup Assistant
 
I have a Mac Pro with Snow Leopard 10.6.7 on it and have been trying to install Office 2011. The install says it is successful, but when I try to open Setup Assistant or any of the programs, the computer locks up, and I can't enter in the Product Key. I've uninstalled it, was well as dug deep in the files and removed anything to do with Microsoft, and tried re-installing....same issue.

Any ideas? Anyone having the same problem?

Thanks for any help.

chscag 12-21-2011 08:40 PM

Refresh my memory... what is the Setup Assistant? It's been a while since I installed Office 2011 and may have missed it, but I don't remember seeing a "Setup Assistant".

Also, unless you followed Microsoft's detailed instructions for removing Office 2011, it's likely you overlooked something. Take a look here for detailed uninstall instructions.

kjdavis 12-29-2011 04:29 PM

The setup assistant is the thing that opens after the install is complete, allowing you to enter the product key.

It locks the Mac if I try to open Setup Assistant, AND when I try to open the programs themselves.

As far as deleting files, I've used AppCleaner as well as had our IT guy run through and we deleted all the hidden files

harryb2448 12-29-2011 04:51 PM

What are you installing from the DVD or a download copy?

Any chance the firewall has been activated preventing network connection to MS?

http://www.microsoft.com/mac/faq

kjdavis 12-29-2011 04:52 PM

I tried the DVD first, and just recently tried from a downloaded copy. Both have the same issue.

chscag 12-29-2011 10:36 PM

I don't understand why that should be happening unless there's something about your particular installation that's preventing setup to complete.

Why don't you take this to the MS Office Mac Word forum and ask the experts that hang out there if they can help? Here is the LINK

kjdavis 12-30-2011 01:57 PM

Well, I got it working...finally.

I wiped my hard drive clean after doing a backup with Time Machine. The first thing I did after reinstalling snow leopard was install office. It went on clean and I was able to enter the product key, and office worked great. I then reloaded all of my applications and files from Time Machine and then all of my Adobe CS programs would freeze before opening, the same thing that was happening with Office. I restarted the computer and left it last night, and came into work today to have notices stating that there were conflicts with 8 fonts. I deleted those, and now everything opens as it should.

Strange.


All times are GMT -4. The time now is 01:57 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.