Results 1 to 4 of 4
  1. #1


    Member Since
    Jan 27, 2011
    Posts
    5
    APPLE MAIL Sending Issues
    Hi Folks,

    Would really, really love to figure out this sending issue I am having...

    I love apple mail but have been having A LOT of issues with it when sending mail after the application has been opened for a while.

    Basically, after an hour or so of being opened (both using the app and not using the app), I am unable to send emails using the outgoing server for the email account I am using. If I try to use another outgoing server from another account, sometimes the email sends but most often it does not. The only way I can get the email message to send is to close the app and reopen it and then my message sends right away.

    I am using 2 email accounts associated with my own website and 1 gmail account and this happens to all the accounts uniformly.

    Any thoughts on whats up? I am using IMAP settings and it is all default settings.

    thanks in advance!

  2. #2


    Member Since
    Jan 27, 2011
    Posts
    5
    FYI,

    I get a "CANNOT SEND EMAIL USING SERVER ****"
    Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,215
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Doesn't sound like an Apple Mail issue but rather one with the server(s) you're using. You stated it's your own web site. Are you using your own server?

  4. #4


    Member Since
    Jan 27, 2011
    Posts
    5
    Quote Originally Posted by chscag View Post
    Doesn't sound like an Apple Mail issue but rather one with the server(s) you're using. You stated it's your own web site. Are you using your own server?
    No I am not using my own server. I am being hosted my ace net.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apple Mail Issues
    By spdrasr007 in forum OS X - Operating System
    Replies: 0
    Last Post: 03-12-2010, 05:20 PM
  2. Apple Mail Very slow Sending Email
    By AndyKray in forum OS X - Operating System
    Replies: 1
    Last Post: 09-19-2009, 01:38 PM
  3. Replies: 0
    Last Post: 03-29-2009, 06:25 PM
  4. Problem sending Word .doc attachments from Apple Mail to PC
    By rlm in forum OS X - Apps and Games
    Replies: 0
    Last Post: 02-10-2009, 03:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •