Results 1 to 6 of 6
  1. #1


    Member Since
    Jul 01, 2010
    Posts
    3
    IMAP, Gmail and Apple Mail 5.0
    Newbie here. Everything worked just fine using my Apple Mail Postage Stamp to send and rx my gmail, then one day it just failed to send and rx emails from my gmail account. I am using Lion on a MacBook Pro. Gmail will not take my pass word when through my Apple Mail Postage Stamp. Gmail works fine when I log on through Google. No one to call at Google. Oh what to do? Could be traced back to a time I received and email the same as mine except with periods separating. e.g. xxx.x.xxxxxx@gmail.com.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    49,449
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Moved to the correct forum.

  3. #3

    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    10,635
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    How long has this been happening? I have had Gmail do this before for a day or so then suddenly begin working properly for months.
    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  4. #4


    Member Since
    Jul 01, 2010
    Posts
    3
    This has been going for about 3 weeks now. I had a session with Apple, which is great customer service and he said it was a Gmail problem. Ever try to get help with anything from those people?

  5. #5

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    49,449
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Quote Originally Posted by bucaru View Post
    This has been going for about 3 weeks now. I had a session with Apple, which is great customer service and he said it was a Gmail problem. Ever try to get help with anything from those people?
    I've had this happen with GMail before. Here's how I cured it:

    Access your GMail account from the Web. Log on to your account and then go to account options, security, change password. Change your password (use a complex one with numbers, characters, etc) and then log out and log in again to make sure it works.

    Now go back to Apple Mail and setup your GMail account passwords again. Both for send and receive. That should do it.

  6. #6


    Member Since
    Jul 01, 2010
    Posts
    3
    Thanks, I tried it but no luck. You wouldn't know if there is any Gmail folks that could give a clue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. issues with gmail IMAP and Apple Mail (curvy reply arrows)
    By jarewhite in forum OS X - Apps and Games
    Replies: 0
    Last Post: 03-01-2011, 03:54 PM
  2. apple mail and gmail imap-too many mailboxes
    By lisamel in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-08-2008, 12:16 AM
  3. Configuring Gmail IMAP labels/folders on iPhone & Apple Mail 3.0
    By m021478 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-11-2008, 01:03 PM
  4. Error in IMAP For Gmail in Apple Mail?
    By naftalim in forum OS X - Apps and Games
    Replies: 4
    Last Post: 01-15-2008, 06:18 PM
  5. 10.5: Mail with Gmail IMAP
    By kao in forum OS X - Apps and Games
    Replies: 2
    Last Post: 11-19-2007, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •