Results 1 to 7 of 7
  1. #1


    Member Since
    Sep 05, 2011
    Posts
    19
    Problem with uninstalling ..
    hi guys, so ive been using hotspot shield for 2 years now and i love it. recently i downloaded the new version and things got messed up and decided to install the old version but the thing is they did somthing clever with the installer. u dont choose the desintation to where u wanna install! they skip that part. i uninstalled from the .pkg and i tried dragging to trash and delete all the contents nothing seems to work. they hide files and i dono where is it.. why do i wanna find out cuz(SEE PIC)!!


    i tried evrey freakin way of un installing and still get this. i wonder where it installed those files that detects .. again the desintaion part was skiped by default! please help guys!

  2. #2

    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,478
    Specs:
    21in. iMac 10.11 --- HP win 10
    Look in /Library/Reciepts and see if there is a reciept there for it. If so, delete it and try again.
    Always listen to experts. They’ll tell you what can’t be done and why. Then do it!
    -Lazarus Long

  3. #3


    Member Since
    Sep 05, 2011
    Posts
    19
    no sir there no. only 2 files one from 2010 and one from 2009 still deleted them but nothing changed.

  4. #4


    Member Since
    Sep 05, 2011
    Posts
    19
    where's all the mac guru's!?? are those hotspot shield that smart??

  5. #5

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    48,023
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, El Capitan
    Hotspot Shield is one of the most difficult programs to uninstall since it scatters files all over the place.... Do some Googling and find out how others have dealt with it. The Apple forums have several good threads which should help.

    In the meantime, use Spotlight or and other search tool you may have to find out where the files are located at.

  6. #6


    Member Since
    Sep 05, 2011
    Posts
    19
    did google and did all kind of searches before posting. ty

  7. #7


    Member Since
    Sep 05, 2011
    Posts
    19
    run'd the installation again and this time the destination says "to all users" and no other option. maybe thats the problem although i have only 1 user?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem in uninstalling MIRO
    By tiff_610 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 07-22-2008, 02:11 PM
  2. Uninstalling problem!
    By tjreese in forum Switcher Hangout
    Replies: 3
    Last Post: 01-15-2008, 10:48 PM
  3. printing problem after uninstalling open office
    By christm in forum OS X - Operating System
    Replies: 3
    Last Post: 11-07-2007, 02:40 AM
  4. Problem uninstalling
    By playm0de in forum Switcher Hangout
    Replies: 3
    Last Post: 07-08-2006, 01:19 AM
  5. Uninstalling
    By boarderjosh10 in forum Switcher Hangout
    Replies: 3
    Last Post: 08-13-2005, 03:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •